Sign-in / Sign-up
Your question

CPU at 100% means audio chop

Tags:
  • CPUs
  • Audio
  • Media Player
Last response: in CPUs
August 16, 2010 8:15:43 PM

Hi,

When i run BF:BC2 and any media player, my CPU easily runs @ 100%. Since i use onboard audio, my audio gets choppppppppy! Is there anyway to reserve cpu resources for the audio? or perhaps reserving cpu resources for the media player fix it?

Thanks!

More about : cpu 100 means audio chop

August 16, 2010 11:15:36 PM

game booster is nice if you lack cpu resources during games but first set your audio card to default (2.1 24bit 48khz). That worked for me when i had the choppy sound issue.
Appart from that, playing bc2 with less than a triple core, is a nightmare.
a b à CPUs
August 16, 2010 11:15:55 PM

Try setting the priority to high in task manager.