Sign in with
Sign up | Sign in
Your question

Maximus Formula III will not POST.

Last response: in Motherboards
Share
March 14, 2011 7:45:26 PM

Summary of what happened is available in my last thread but I think its defeating the purpose of the thread.


Quote:
Summary of last nights events:

CPU Fan burned out, System Overheated and locked up. I shut down.

Replaced CPU Fan, HS, and Thermal, booted up fine, but decided to go back to default clocks due to fresh AS5 Thermal paste.

"standard" listed in Bios for IMC was far lower then default, and ended up undervolting by about 0.14V. (It was booting fine just failed intelburntest)

In Bios I selected Load Default settings, and left everything on Auto and checked everything was in order, Save & Exit... Won't boot but will post.

Q_LED getting hung up on RAM

Then I tried taking out RAM and leaving 1 RAM in DIMM_A1, no post, RAM in DIMM_A1 & A2, no Post, Default DIMM_A1 A2 & B1 B2, no Post.

Q_LED getting hung up on RAM

Clearing CMOS every time between those.

Then removed CMOS battery for an Hour and tried again, this time no RAM Q_LED at all flashes CPU, but doesn't show Q_LED for RAM.

Have tried all 4 Sticks individually in DIMM_A1, and tried MEMGO each time, which has produced nothing.
I just don't understand what I did to make my Bios this pissed off at me, I didn't do any overvolting, no shock therapy no German nerd boy raging I was good...


Please Help.

(btw before anyone says ah ya motherboard is fried, please read through all of what happened, it does NOT make sense why the motherboard would get fried or DRAM get fried between any of the events that occured.)

Considering it was booting better had I left it Overclocked, with higher voltages...

I've been unable to get any error codes from my motherboard or that I could at least find online, if you know how I can get an error code it would be helpful.

Rig is:

CPU
i7 860 @ 3.8 1.22Vc

Motherboard
Asus Maximus Formula III

Memory
8GB Patriot Sector 5

Graphics Card
XFX 5870REF

Hard Drive
WD 1TB Black + 1.5TB Samsung

Sound Card
Supreme FX - Creative XFi

Power Supply
Corsair 850HX Modular

Case
HAF 932 (Custom Modded)

CPU cooling
CM V8 w/ 110CFM Scythe + RAM cooler on Intake

OS
Windows 7 64bit Ultimate

Monitor
2x LG 23" 1x Dell Pro 23" .


Edit: Anyway just ran a quick test to see if the motherboard is actually detecting the RAM which I imagine it wouldn't if the DIMM was faulty.

It does the correct beep code and does not detect RAM when all RAM is removed.

So I'm guessing this concludes the DIMM not being faulty as it is detecting RAM when placed in it. As for the RAM being faulty at this point the fact that all 4 would need to be faulty of some read error at DIMM_A1? Idk..

March 14, 2011 10:25:41 PM

bump
m
0
l
March 15, 2011 5:04:47 AM

It's possible that you damaged your CPU. Is there anyway to test your processor in another motherboard?
m
0
l
!