Sign in with
Sign up | Sign in
Your question

ATI 4850 Scaling Revert (when starting game)

Last response: in Graphics & Displays
Share
May 11, 2010 7:36:45 PM

Hello,
I just got back into pcs and have not kept up since athlon 64 first came out. I have a LCD tv im playing on and have it set at 720 resolution and scaled to fit my screen. Whenever I start a game at 1080P all my scaling goes away and when I go back to desktop I have to revert the settings manually. Any ideas if theres a way to stop this from happening?
May 11, 2010 8:02:48 PM

What drivers and what type of scaling are you using.

For mine, I have a 1920x1080 monitor. For 4x3 games, I set it to use centered timings (by manually setting non-native res, setting the scaling, then going back to native). My scaling then works even though CCC greys the option out (and may even show the wrong choice).
m
0
l
May 12, 2010 12:49:32 AM

Im using the newest 10.4 drivers. I cant get the black bars to go away on the sides of my tv so I use Scaling Options and put it at 0% which works great. Only problem is as soon as I start up a game the bars re-appear. I want my desktop to be 720 but my games run at 1080.
m
0
l
Related resources
May 12, 2010 2:08:35 AM

What type of connection are you using to your monitor? And what is your monitor? Sorry for all the questions, however the scaling really doesn't work well in some situations. You may want to make a Catalyst profile with the 0% scaling so that even though you have to reset it every time, it would only be 2 clicks of the mouse. I can talk you through doing that if you want to give it a try.
m
0
l
May 12, 2010 2:25:37 AM

EXT64 said:
What type of connection are you using to your monitor? And what is your monitor? Sorry for all the questions, however the scaling really doesn't work well in some situations. You may want to make a Catalyst profile with the 0% scaling so that even though you have to reset it every time, it would only be 2 clicks of the mouse. I can talk you through doing that if you want to give it a try.

Im using a 40" Samsung LCD TV via HDMI. I dont mind having to click twice to resolve my issue, but ATI's (first time having a card of theirs) drivers seem to make making a profile difficult. Id greatly appreciate a walkthrough.
m
0
l
May 12, 2010 2:33:29 AM

Well, not 100% sure this will work, but worth a try. Ok, first step is to set everything (scaling, etc.; all the options) the way you like in CCC. Then go to Options (top right) -> Profiles -> Profiles Manager. Then type in a name (and description if you'd like), under the composition tab select "all Catalyst Control Center settings", press save, then close. You can either set up a hotkey (Activation tab in the window I just told you to close), create a desktop shortcut (same place), or just right click the little ATI logo in the system tray to activate the profile.
m
0
l
May 12, 2010 3:25:11 AM

EXT64 said:
Well, not 100% sure this will work, but worth a try. Ok, first step is to set everything (scaling, etc.; all the options) the way you like in CCC. Then go to Options (top right) -> Profiles -> Profiles Manager. Then type in a name (and description if you'd like), under the composition tab select "all Catalyst Control Center settings", press save, then close. You can either set up a hotkey (Activation tab in the window I just told you to close), create a desktop shortcut (same place), or just right click the little ATI logo in the system tray to activate the profile.


LOL I LOVE YOU MAN! :love:  :pt1cable: 

I dont even have to use the profiles (although I have the shortcuts handy just in case). It appears that my games are now scaling properly after following your instructions. I didnt touch any other settings but now I can start a 1080 game from my 720 desktop and the bars dont come back. This is by far the weirdest thing Ive seen!
m
0
l
May 12, 2010 3:37:13 AM

Well, hopefully it will keep working (that's always the fear with random fixes :lol:  )
m
0
l
!