Sign in with
Sign up | Sign in
Your question
Closed

Computer monitor HDMI black bars

Last response: in Graphics & Displays
Share
May 11, 2010 10:18:10 PM

So I just switched from DVI to HDMI and now my Asus 23.6" monitor has big ugly black bars around it.

Res is 1920x1080

Card: radeon hd 5770

Please help me get rid of these black bars.

I'm running windows XP
May 12, 2010 3:46:16 AM

You need to go into ATI catalyst control center (CCC). Right click on the desktop and select CCC. In there, select Graphics, then Desktops and Displays. Right click on your monitor and select properties. Go to the scaling tab and slide the scale to 0 (not sure why it defaults to 15 (I think). That'll resolve your issue. My ASUS monitor has the exact same issue and I have to fix it every time I install a new driver (though I didn't with 10.4 thankfully since I have an Eyefinity setup and it meant disabling Eyefinity, adjusting the scaling, then setting it all back up).
Score
0
May 12, 2010 3:54:00 AM

You rock :) 

Thank you very much!
Score
0
!