Solved

Radeon HD 5770 on Samsung 46B6000

I just installed an XFX Radeon HD 5770 in my HTPC and on my Samsung 46B6000 TV the picture does not fill the display completely, I ahve a little over an Inch of space all the way around my picture. I am connected with an HDMI cable on both ends. I verified in Windows 7 I am running at 1920x1080, I've gone through all of the settings on the TV and can't find one that works, I did find that by changing the name from PC to DVD in the TV settings for my HDMI connection it will make the picture fill more space but does not fill it completely. I didn't have this problem previous to installing this video card and it worked fine with the onboard GeForce 9300 card. So i am thinking it has something to do with the video card itself unless there is a setting I can't seem to find on the TV and I went through every setting that wasn't greyed out.
5 answers Last reply Best Answer
More about radeon 5770 samsung 46b6000
  1. Best answer
    You can go into your Catalyst Control Center and on the left hand side under the "DTV (HDMI)" tab theres a drop down for "Scaling Options". Adjust the bar to fill out your screen. Hope that helps as it worked for me.
  2. Thanks, I will check that out when I get home.
  3. that worked! thanks, the scaling options were a little more buried., I'm guessing you have an older version of CCC. Quick google found the new location and it's fixed. Odd that ATI underscales by default, because I set it at 0% and it was perfect.
  4. athame43 said:
    that worked! thanks, the scaling options were a little more buried., I'm guessing you have an older version of CCC. Quick google found the new location and it's fixed. Odd that ATI underscales by default, because I set it at 0% and it was perfect.


    Oh yea I still need to update my CCC on this computer. Glad I was able to help (can I get the best answer thing?) :D
  5. Best answer selected by athame43.
Ask a new question

Read More

Tuner Cards TV Samsung Radeon Graphics