Sign in with
Sign up | Sign in
Your question
Solved

Crossfire doesn't work in Windowed mode?

Last response: in Graphics & Displays
Share
a c 217 U Graphics card
a b Ý World of Warcraft
May 13, 2010 6:32:31 AM

Tonight, while making some adjustments while playing WoW, I saw something curious with ATi Overdrive. It was showing my 2nd video card at idle, while my main card showed full clocks. I proceeded to turn on the CrossFire status icon and low and behold, it was not showing up as if in CrossFire mode.

I then changed the game to fullscreen mode, and the crossfire logo showed up, and my FPS increased quite a bit according to the in game FPS meter. It did appear to have higher FPS too.

After seeing this, I thought I'd check other games. I tried out Dragon Age and Crysis. All three games would not use CF while in windowed mode, but they all were using CF in fullscreen mode.

Is this a problem with my install or is this a normal thing? Can anyone else test this as well?

System specs:
i7 920 @ 3.3-3.7 (depending on weither I need the juice or not)
Asus p6t motherboard
6g of tri-channel memory
two 5870's in CF
two monitors in extended desktop mode. Only one is used in a video game.
a c 217 U Graphics card
a b Ý World of Warcraft
May 13, 2010 7:09:37 AM

If you are wondering how to show the CrossFireX status icon, you can right click on the ATi logo in your system tray, click on the 1st or 2nd ATI video card, go to CrossFireX settings, and click "show CrossFireX status Icon (where applicable)"
m
0
l

Best solution

a b U Graphics card
May 13, 2010 1:15:15 PM

I don't know if they have fixed it or not but it used to be that if you ran a game in winodwed the cards did not clock up to full clocks and it would not utilise crossfire.

Do you get the same fps in windowed as you do fullscreen using one card?
Share
Related resources
a c 217 U Graphics card
a b Ý World of Warcraft
May 13, 2010 2:55:53 PM

No. I got a definate increase in FPS, at least in WoW, where I was watching a FPS meter.
m
0
l
a c 217 U Graphics card
a b Ý World of Warcraft
May 23, 2010 5:23:38 AM

Best answer selected by bystander.
m
0
l
Anonymous
a b U Graphics card
a b Ý World of Warcraft
August 12, 2010 8:15:06 AM

Hey Bystander I've got almost the same setup (P6t board,5870's,i7-920 etc) but I play cod 6. Get this when I'm playing cod with A.I on the status icon appears but the game is unplayable this happen, I have to disable it and then I'm not using the other GPU, see my problem. I'll attach some images because screen shots don't work, ps I've got a 24 inch 1080p monitor but it's only 60hz could this be it? Oops i cant attach images well thats annoying if u would like to see email me on jabroon@gmail.com.
Regards Jack
m
0
l
!