Windows 7 Set up Loop

Hello,

I have just bought a P7P55D Mother board, a I7-860 chip and 4 Gb of DDR 3 Ram. When i go to install the OS (Win 7 64 Bit) i get the grey bar loading windows files. it then goes to the Windows logo and then after about 30 sec it restart the rig and starts this loop again (I have DVD Drive as Boot Prioity 1 and I do not get asked if i want to boot from it either)

Win 7 was working fine on my last set up (ASUS M2N32-SLI with AMD)

I have disconneted all but 1 HDD and using it as IDE via SATA (Trying RAID Volumes has same efferct as above) and I have tried with only 2 stick of my 2Gb ram in. anyone have any ideas how to get the instal to start and complete
16 answers Last reply
More about windows loop
  1. u said u didnt get asked to boot , so does it boot from itself ?
  2. The cycle goes right into booting from Optical. it then does the Windows in loadsing files greay bar thing. then the Starting windows screen with the Windows Icon.

    then it cuts power and restarts.

    I do not get asked if I want to boot from Disk at all
  3. is ur Windows a legal genuine copy?
  4. Yes i have a shop bought copy with both 32 and 64 bit disks.

    I have even tried re installing my Win XP64 OS but that gets to the installing drivers stage then goes into a loop as well.

    I am a tad bit annoyed as I have spend a fair amount of cash to upgrade my rig. as well as buying the OS. (Which worked fine on my rig before i upgraded parts)

    I do not even get the screen where it asks you what language, and keyboard input you use.
  5. what windows did u previous had on ur hard drive ( or SSD ) ? or is it a fresh one?
  6. i had win xp 64 pro.

    however I have formatted the drives. After running through the same problem for 4 hours I went out and bought new SATA drives and guess what this did not help at all.

    The system just crashes through the load windows files screen then the windows icon screen then restarts and does it all again.

    Some ideas would be nice, as I seem thave gone through everything i can find on the net and from a mate as well
  7. got it solved , ok so heres what u must do : boot from ur DVD wait the files to unpack ( the grey line to end ) and wait until it rebbots ( after the line ends ) and when it does , eject the DVD until the windows setup apears then put the disk back in , it should work
    ur prob was that it boots automatic , when u instal windows it first unpacks then restarts and a setup screen should apear , but it does not even start it because u boot again from the DVD and starts unpacking again
  8. When the Gray Bar has finished loading it does not reboot right away it goes straight to teh Windows logo screen.

    When it did rebot i removed the disc. after Post i got the message NTLDR is Missing, Press Ctrl, ALt, De to restart
  9. after it says so , put the disk in again and see if the loops satrts again ( when u get that message )
  10. u said:"it then goes to the Windows logo and then after about 30 sec it restart" , after it restarts remove the disk till the setup loads , then it should give a error saying to insert the disk , insert it and it should continue normaly
  11. I i got the message to boot from disk so i did. it unpacked. it went to logo screen it restarted. when it came round to message to boot from CD or DVD i let it time out then i got the message that the file mentioned above was missing C,A,Del to restart.

    so now the auto boot is not working I am just missing NTLDR file instead
  12. yeah tried that already the file you try and shift to floppy does not load.

    i an refomat the HDD'S no drama, but then i will just end up back in the loop again like i have been for the last 24 hrs
  13. go to the new page , thats an old one , and did u play in the bios?
  14. I have reset the Bios to default. adn i am now going to see if I can re-install Win XP 64 Pro on it as i was able to update to Win 7 from that befoer on my old build. Will see if I can do it on my new Build.

    Just hope I can get past the loop at the installing devices part of the install. All i have plugged in to my Rig now is a PS/3 Keyboard and my monitor.

    If this goes into a loop then I am convinced that there is something seriously wrong some where in som part of my new Hardware
  15. Problem solved.

    Ended up being my PSU had kicked it and I had to replace mine.

    So ended up being a hardware fault not software
Ask a new question

Read More

New Build Systems