Sign in with
Sign up | Sign in
Your question
Solved

PC GAMING HANG.........

Last response: in Graphics & Displays
Share
May 13, 2010 2:19:24 PM

hello everyone....

I have got a wierd problem here.My computer specs are as follows....

P4 3.4GHz(overclocked),
windows xp 32 bit sp2...
768 DDR 2 RAM 400 MHz
ATI XPRESS 200 with catalyst 10.2 version and the card is set for quality in control panel of ATI.

now wen i play games.FOR FIRST 15 MIN it works fine then it stops suddenly and pc hang for about 2 to 3 ,min and then it start again.NOW IF WE RUN IT FOR OTHER 15 MIN then the pc hang permanaently and i have to make a restart and this process is repeated every time i boot up and play.

what can be the problem.......???????????/

>VIRUSES
>CARD IS GONE OLD
>GAME IS CORRUPT
>THE OVERCLOCKING
>DRIVERS
>HEAT

no other can be the reason except it.now the reasons hat are eliminated....

>I scanned the viruses with kaspersky 2010 and found no problem.
>I tried COD 1,COD 2 CS,MAFIA,......but same problem.....
>I reset the overclocking settings and found the same problem.
>I clean install the drivers and again install them in the system.....same thing...
>heat cant be the issued,cause the temp remains between 45c to 52c.....so no no no no no no.....

>MAY BE THE CARD HAS GONE OLD.......

PLEASE...PLEASE..PLEASE TELL ME IF THE CARD IS DOWN SO I GET 9400gt 1gb now........'

thanks to everyone who help.....

More about : gaming hang

Best solution

May 13, 2010 3:57:58 PM

It seems that your system only crashes when stressed.

Run Prime95/Memtest/ etc...try to stress your CPU/mem/GPU and see if it crashes.

Also it might be due to insufficient power or aging. How old is your system?
Try this: http://www.antec.outervision.com/
Share
May 13, 2010 5:16:08 PM

thanks for reply....

BTW memory and G/CPU wera tested stress test and i feel that after power calculation i want 1.4 vcore voltage while i recieve 1.275volt,thats wat the problem might have been.But before wen i used to play cs it didnt lag or computer hang but mayy be tis is due to overclock......................

thanks again bro.....
m
0
l
Related resources
May 14, 2010 6:23:06 AM

xoahzarodx said:
It seems that your system only crashes when stressed.

Run Prime95/Memtest/ etc...try to stress your CPU/mem/GPU and see if it crashes.

Also it might be due to insufficient power or aging. How old is your system?
Try this: http://www.antec.outervision.com/

man....

I think the card is going down cause still increasing the voltae creates the same problem...Tihs *** wont give me a ***.........Any other idea or i change my card.....

Thanks for the help BTW.....

m
0
l
May 15, 2010 5:34:42 PM

hey my GF solved he problem by properly cleaning the copter properly and letting the air flow in ti please someone reeeeeeeeeeeeppppplyyyt>>>>>>]

m
0
l
May 24, 2010 4:16:31 PM

Best answer selected by Tan007.
m
0
l
!