Sign in with
Sign up | Sign in
Your question

Bios doesn't see SSD

Last response: in Storage
Share
August 14, 2012 1:14:29 AM

I have a biostar GD41D3C mobo and I am trying to install an OCZ Vertex 3 120GB SSD

when I boot into the bios it does not see the SSD
the SSD has power and I tried diff sata cables and mobo connections but it still does not detect the SSD

can anyone help me?

More about : bios ssd

August 14, 2012 1:43:30 AM

Try disconnecting any other drives and setting AHCI mode in bios.
m
0
l
August 14, 2012 2:01:45 AM

I have no other drives connected
I do not see anywhere to set ACHI mode
m
0
l
Related resources
a c 126 G Storage
August 14, 2012 3:47:31 AM

be under sata chipset for the mb. (ide/raid/achi mode). also check that the ssd on the intel or amd sata chipset not the tried party chipset if your mb has them.
m
0
l
August 14, 2012 11:43:44 PM

I connected the SSD to my other PC and it shows up in BIOS no problem.
I was even able to boot into windows and format the SSD.
connect back to the biostar mobo and still doesn't show in bios
I updated the bios from the biostar website, but still no luck
I cannot find anything in the bios that says IDE or ACHI

Anyone able to help, getting desperate now
m
0
l
August 15, 2012 12:29:36 AM

I emailed Biostar tech support for help
not holding my breath that they will be able to help, they'll probably blame it on OCZ
m
0
l
August 15, 2012 12:46:24 AM

ok, so I tried the SSD in another PC and I know it's working
so then I tried a HDD from another PC on the Biostar mobo and guess what? it doesn't see that either....hmmmmm

so my Biostar G41D3C is not seeing any drives HDD or SSD

any thoughts?
m
0
l
August 15, 2012 1:18:02 AM

Have you tried doing a CMOS reset? Sometimes this gets settings back to a reasonable state.
m
0
l
August 15, 2012 1:38:16 AM

thanks, I will try that
just one question....how do you do a CMOS reset?
m
0
l
a b G Storage
August 15, 2012 2:45:22 AM

Turn off and un-plug the computer; open the case, look for the round battery attached to the motherboard, remove the battery, wait 10 to 15 min for all power to dissipate (or press and hold the power button on the motherboard (if you have one) for a few seconds), then place the battery back in.

Don't do anything stupid before hand to build up static electricity (like dragging your feet around on carpet while wearing socks).
m
0
l
August 15, 2012 10:22:14 AM

lol, I have done some stupid things in my time, luckily I don't wear socks around the house
Thanks, I will try that tonight
m
0
l
August 15, 2012 10:38:20 PM

tried the cmos reset, bios is still not seeing any drives HDD or SDD
unless there is some magic setting in the bios that I'm not seeing, then I'm guessing the mobo is bad

If I have to return this the mobo, can anyone recommend an alternative
E5200
2x4GB DDR3 1066MHz
XFX GT40
OCZ Vertex 3 120GB SSD

m
0
l
August 16, 2012 5:00:40 PM

I emailed biostar for help from their website and have not received a reply so after 24hrs I sent another email asking for assistance and received a reply saying that I have to wait 24hrs for them to tell me why the mobo does not see the SSD, or any HDD for that matter.
m
0
l
August 18, 2012 1:42:51 AM

so I gave up on the biostar mobo and went and bought an ASrock G41 which worked right out of the box
m
0
l
August 21, 2012 2:28:01 PM

with the new SSD my boot times went from 2mins to 20 secs, with the e5200 overclocked to 3 GHz and going from DDR to DDR3 the system really flies!!
m
0
l
!