Sign in with
Sign up | Sign in
Your question

Problem with windows installation

Last response: in Storage
Share
August 14, 2012 5:15:28 AM

Hello,
my name is elliott, and i am currently trying to install windows onto my newly built computer. the problem occurs after the installation starts up, and it gives me the option to do a clean install or a recovery, and when i choose clean install, it tells me that my drive is not in the right format. to give you some back information, i think that the problem comes from the previous format of the drive. i took the drive from an old computer which had a raid 5 format on it, and i believe that the parity and striping format has been programmed onto the hard drive. my question is: is there a way to reformat the drive back to the original format? i tried a windows reformat, and a drive imaging from a differnt computer, onto this drive, in order to get windows onto it. both did not help.
a c 318 G Storage
August 14, 2012 5:42:22 PM

If you have another windows machine available, you may be able to use diskpart to clean the drive. Just attach the drive to the other machine and then open the command prompt box with a right click and run as administrator.

Then type:
diskpart
list disk
select disk # (where # is the drive you want to repair)
clean all
create partition primary
select partition
format

Here is the full syntax of available commands, note these are for Windows 7 -- syntax lists are available online for versions all the way back to DOS: http://technet.microsoft.com/en-us/library/cc770877%28v...
m
0
l
a c 113 G Storage
August 14, 2012 6:03:00 PM

When you go through windows setup it will ask you which partition to install it on. At that point you can select to delete it and create a new one. Will get rid of any old info on it.
m
0
l
August 24, 2012 2:14:04 AM

Hey, thank you all for your responses! i actually figured out that my problem was really with my motherboard. it was not reading my hard drives the correct way. i ended up plugging in a hard drive that i knew worked, and the exact same thing happened that was happening before. thanks again, problem resolved!
m
0
l
!