Sign in with
Sign up | Sign in
Your question

"No Signal" monitor crash while playing games

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
a b C Monitor
June 21, 2010 2:53:40 AM

This will be a fairly long post, including full system specs and lengthy description of problem, please bear (bare?) with me.

I know this question has been asked many times on many forums but I figured I'd try my luck and see if anyone has come up with a solution yet. Basically I built myself a decent gaming rig last December and it has been working flawlessly except for one very annoying and frustrating problem, while playing games my monitor will go black with no warning whatsoever and display a no signal message. The sound also loops sometimes. This happens at seemingly random times, could be 5 minutes into playing or it could be an hour or two or it could not happen at all and I can actually complete a gaming session, but that's a rare occurrence. When it happens I must hard reboot using the reset button on front of my case, upon restart I'm presented with the "Start Windows in Safe Mode" or "Start Windows Normally" screen which leads me to believe that everything else continues to run except for my GPU or monitor or whatever the problem may be

I've updated drivers countless times, cleaned all the dust from my case, checked all internal and external connections, moved wires to increase airflow inside my case. I don't believe it's an overheating issue with my GPU as has been suggested because I see no artifacts or distortion of any kind before a crash, the graphics don't even stutter as far as I can tell. I've scoured Google many times and tried all suggested solutions that I've come across that apply to this problem, which seems to be fairly common.

My case has 4 fans all running at medium or higher speeds and my CPU cooler is stock. Thermal paste is what was included on my CPU stock. I consider myself a technical person, good at troubleshooting both PC and Mac problems for friends/family members but this was my first custom build so I wouldn't put it past myself to make some kind of mistake, but like I said the system is very stable and works great except for this.
It may be worth mentioning that my monitor runs at 1680x1050 native resolution which I'm told is high for a 19 inch, maybe changing the resolution could help? But it also looks like crap at any other res. so I'd like to avoid that if possible.

Games that crash often: Crysis
Elder Scrolls: Oblivion
Borderlands
GTA 4 including both Episodes from Liberty City

Games that crash never or once in a blue moon: Dragon Age: Origins
Portal
Torchlight
Flatout 2
L4D2
WoW
Psychonauts

I'm afraid to even buy games anymore in fear that this will continue to happen and I'm basically flushing money down the shitter. I built this PC pretty much for gaming so it really frustrates me that this happens so often.
Here are my full specs copied and pasted straight from my Newegg order history so I apologize for any needless information.

Antec Three Hundred Illusion Black Steel ATX Mid Tower Computer Case
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

ASUS M4A785TD-V EVO AM3 AMD 785G HDMI ATX AMD Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Crucial 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Dual Channel Kit Desktop Memory Model CT2KIT25664BA1339
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Seagate Barracuda 7200.12 ST3500418AS 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

SAMSUNG 22X DVD±R DVD Burner Black EIDE/ATAPI Model SH-S222A - OEM
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

CORSAIR CMPSU-750TX 750W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Acer X193W+BD Black 19" 5ms Widescreen LCD Monitor
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 125W Quad-Core Processor Model HDX945FBGIBOX
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

ASUS EAH4870 DK/HTDI/1GD5 Radeon HD 4870 Dark Knight 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Windows 7 OS

Think that about covers it. I'm really hoping someone out there can give me some possible solutions, I can't accept the fact that I spent over $1000 on what I thought would be a sweet gaming rig only to have this BS happen all the time. I'll be checking back often for replies so if I've left out anything important ask and you shall receive.
Thank you in advance for any replies.
Edit: Forgot a few key things and formatted the structure, easier to read...maybe.
June 21, 2010 4:23:26 AM

While i dont know too much about computers ( more then the avg joe) i had the same problem. No signal screen, sound loops, need to restart with the button. my problem was overheating, which you said you are sure yours isn't. So i thought too, i checked airflow and what not then realized... my case fan has three settings and i had turned it down to low one day and totally forgot about it. spent several months with this problem and tried everything else to fix it. I also had no artifacts and no warning. this is just my experience and it was my gpu overheating.


try opening your case? keep it away from walls or a heat source and see how that goes.

edit: i had a 3850 as my graphics card, this problem happened on borderlands, oblivion, kalonline(don't laugh) and a few others.
m
0
l
June 21, 2010 12:52:45 PM

it mite be ur drivers...
m
0
l
July 14, 2011 11:08:14 PM

I know its been a while since last reply, but i got to say that.. i get the same problem with the same video card...
"Monitor just goes blank, game/music sounds just loops.. forcing to restart with button."

Not only does it happen in games but even while browsing the internet.

I also get the LED lights on the card appear sometimes also causing computer to basically freeze and no more signal to monitor.

I am kinda thinking that it could actually be the video card itself.. as its been happening almost as soon as i bought the card... a little over 2yrs ago...

Wonder if there is a fix via driver software or is it an actual hardware problem?

edit: would you happen to have OCd your video card? what are your temps at idle/full usage?
m
0
l
!