Ga-p55a-ud4 Windows 7 only 4GB and 8GB installed

Installed 8GB (kinston kvr1333D3N9K2/8G) on a gigabyte GA-P55A-UD4 motherboard running Windows 7Ultimate 64 bits, but I can only use 4 GB ?
Updated to bios F14 didn't chance anything
Running with Intel i7-875K processor

Any ideas ?
4 answers Last reply
More about p55a windows installed
  1. New build/old build an upgrading ram from 4 gigs -> 8 gigs???
    Have you gone into bios to see if it recognizes both models. (Had to reseat one of mine bebore bios would see it.
    If you have not Verify both sticks are good then test one module at a time in both sockets (Use bootable CD with memtest86).

    Is this an upgrade, gong from 2 x 2 Gig modules (4 gigs) -> 2 x 4 gigs ( 8 gigs).
    I have the Gigabyte P55-UD4P. went from 2 x 2 (4 gigs) -> 4 x 2 (8 gigs) -> 2 x 4 + 2 x 2 (12 gigs). Only problem was in making good connection at socket (My ram Ripjaws)

    Link to iso of memtest86:
    Use iso function to create iso image. With win 7 built in burner I think you can just drag the iso file to the CD/DVD drive.
  2. It is a new build with 2*4GB paired DDR3 Kingston modules that shiuld be compatible (according to Kingston) with the motherboard;
    Modules are seated as required in DDR3_1 and DDR3_3 slots. Switching the modules between each other doesn't change anything.
    Bios seems to recognize only 4096 MB ?
    Memtest (when trying to detect the memory size - so not using Bios) fails, using bios it only sees 4096 MB but runs without errors.
    Both CPU-Z and RAMMon see both modules in their sockets without issues .....

    Is this a motherboard issue ?
  3. I'm quessing that you have set dimm voltage to manuf specs and verified timings are correct.- Have to ask.
    Baring that, If both modules work in on socket, but not the other makes me lean toward a MB problem
  4. I added 2x2gb to my P55-UD5 of the exact same ram kit i already had installed.
    It was immediately recognized = 8GB.
    I would load optimized defaults in bios.
    Enable a XMP profile.
    Adjust dram voltage to vendor spec.
    If that doesn't work the only other thing i would check is your System Configuration Utility.
    Boot tab
    Advanced options
    uncheck Maximum memory
Ask a new question

Read More

Chipsets Windows 7 Motherboards Gigabyte