taskbar icon behavior problem

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

when i go to change the behavior in the customize notifications properties it
only shows the option that the icon is set on is there any fixes for this ive
tried resetting the registry but it did not work it just set all icons back
to default settings and wont give any other option if you can help thank you
i am using windows xp home service pack 2
3 answers Last reply
More about taskbar icon behavior problem
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Dan, when looking at the Behavior Column you should see a "down" arrow
    to the right side. If you click on it you should
    get a choice of Always show Always Hide and Hide when Inactive.
    Select the one you want and don't forget to click on
    Apply. If you are not seeing that go here
    http://www.kellys-korner-xp.com/xp_abc.htm Select T and scroll to
    Taskbar Notification area
    "dan roberts" <dan roberts@discussions.microsoft.com> wrote in message
    news:52E093C7-F535-478A-8B11-8AFD051897ED@microsoft.com...
    > when i go to change the behavior in the customize notifications properties
    > it
    > only shows the option that the icon is set on is there any fixes for this
    > ive
    > tried resetting the registry but it did not work it just set all icons
    > back
    > to default settings and wont give any other option if you can help thank
    > you
    > i am using windows xp home service pack 2
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    rich it does not have choices any more i dont know what happened its stuck
    with the choice that its set on ive tried resetting the default but still
    does same thing

    "Rich Barry" wrote:

    > Dan, when looking at the Behavior Column you should see a "down" arrow
    > to the right side. If you click on it you should
    > get a choice of Always show Always Hide and Hide when Inactive.
    > Select the one you want and don't forget to click on
    > Apply. If you are not seeing that go here
    > http://www.kellys-korner-xp.com/xp_abc.htm Select T and scroll to
    > Taskbar Notification area
    > "dan roberts" <dan roberts@discussions.microsoft.com> wrote in message
    > news:52E093C7-F535-478A-8B11-8AFD051897ED@microsoft.com...
    > > when i go to change the behavior in the customize notifications properties
    > > it
    > > only shows the option that the icon is set on is there any fixes for this
    > > ive
    > > tried resetting the registry but it did not work it just set all icons
    > > back
    > > to default settings and wont give any other option if you can help thank
    > > you
    > > i am using windows xp home service pack 2
    >
    >
    >
  3. I have the same problem with my new HP xp sp3. The problem is the zoom in HP quick Launch. I turned off the zoom and restored the Behavior Column to default. Applied, hit ok and went out. I then reopened the properties and all my behaviors worked correctly. I tested this several times and it works.

    jasperskid
Ask a new question

Read More

Configuration Windows XP