Sign in with
Sign up | Sign in
Your question

Horizontal lines artifacting 5870

Last response: in Graphics & Displays
Share
May 15, 2010 5:38:23 AM

So I recently got a HIS 5870 and samsung P2350 LCD to replace my 4870 and 19" viewsonic. When i hooked up my 1080p samsung today I started to notice horizontal line shaped artifacts appearing in the top right corner of my screen when I open and close windows or move windows around with my mouse (they are always in the top right corner). the lines only show up when I do this and when I open dirt 2 and watch the opening videos. curiously enough I haven't experienced the lines in any games, the card runs all of my games pretty much flawlessly.
later i discovered that when I disable ATI overdrive (idk why it was on because I didn't OC at all) the lines no longer show up on the desktop when i move windows around, only a little bit when I open dirt two. What could be happening?

What we can conclude:
-its a graphics issue, not a problem with the new monitor because, it changed when i adjust ATI software, and it happens more or less at all resolutions.
-it isn't a lack of Power supply (i think, running a corsair 650TX), games run just fine, with or without overdrive on

What I don't know and what confuses me:
-It is a hardware issue or software issue? is it something about catalyst 10.4 that doesn't run correctly
-When i use MSI afterburner for monitoring and OCing it doesn't cause the lines to appear on the desktop, even with an decent OC (where as with overdrive the lines appear even without a change in values).
-these lines only show up in the intro videos of dirt 2 and on the desktop, not in video playback or any other game. why?!

Anyone have any idea of what this might be? I'm trying to determine if I should RMA the card. I'm going to want to be able to OC my card without issues in the future.

I tried to take a screen shot right as they happen but they don't show up.

Thanks,

-Qwoz

May 15, 2010 6:48:38 AM

Well,its a 2D problem which is a common problem in HD 5xxx series and its a driver issue.
Almost all users experience a smooth gaming but have 2D problems in desktop.
Installing Catalyst 10.4 has helped many users so i suggest you try it too
m
0
l
May 16, 2010 8:59:41 PM

Yea after looking it up a little more its turned out to be a drive issue related to the power saving feature that downclocks the card to weird values to that don't work well. I have cat 10.4 and it doesn't really help. I'm just glad its driver and hot hardware, software will get better, a broken card wont.
Thanks
m
0
l
May 17, 2010 7:03:07 AM

If it doesn't help you,download Catalyst 10.4a,if it didn't help either,then raise your 2D clocks,(it will raise your temps but it may get rid of the 2D problems)here is how
1_Open CCC and choose Overdrive tab,unlock the settings(by clicking on the " Gold Key" icon)
2_Go top options,profile and choose profile manager.
3_In the composition tab,choose "The following settings" and in the "ATI Radeon HD 5900 series"make sure only ATI overdrive is checked.
Then enter a profile name,then save and close it(Do not activate).
4_Go to C:\Users\Your UserName\AppData\Local\ATI\ACE\Profiles (Its hidden so make sure you unlock hidden files and folders)
5_Open the profile with wordpad and do this edits:
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="40000" /> (default is 15700)

<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="90000" /> (default is 30000)

6_Open CCC,in options tab go to profiles,profile manager and choose the profile that you saved before and then click on Activate and close.

Now your cards will idle @ 400/900 and you should not experience any more problems in 2D mode,but before doing this first try to install Catalyst 10.4a,and if it didn't help then try this solution
m
0
l
!