Sign in with
Sign up | Sign in
Your question

GA X58A-UD3R Rev.2 Boot Cycle

Last response: in Motherboards
Share
March 20, 2011 4:30:10 PM

Hi all, I've gotten all of my new computer parts assembled but I believe I am having an endless boot cycle error with the motherboard.

My system specs are as follows:

GA X58A-UD3R Revision 2 Motherboard
Intel Core i7 950
Kingston HyperX 12 GB Kit (KHX1600C9D3K3)
Nvidia MSI GeForce GTX 560 TI Twin Frozr II
Thermaltake Fri CPU cooler
Corsair 850w PSU

I don't believe it is a RAM memory issue since I've tried all the sticks individually in the first white slot and it has had no effect.

I then was thinking it might be a problem with proper seating of the CPU heatsink and made sure to be looking at the CPU temp LED but at no time does the LED ever even light up.

I currently have the motherboard on an anti-static pad and have been trying to troubleshoot it but I'm pretty much at the end of my knowledge towards this are.

The problem is that every time it is turned for the first time all the LEDs flash for a few seconds, the fans spin, and then it shuts itself off before getting to the post. From what I understand this is common with a Gigabyte motherboard.

At this point it starts up again and gives the diagnostic beep code for "everything is alright" (1 short beep) and gets to the POST screen. When it gets to the POST screen the image flickers (sometimes shifting a few millimeters on the screen) and then shuts down and continues to reboot until it gets to the POST screen yet again and doing the same exact thing.

Here's a short video detailing what I've described: http://www.youtube.com/watch?v=YYV2PRU-_jA
a c 716 V Motherboard
March 20, 2011 5:52:02 PM

Welcome to Tom's Forum! :) 

If the CPU Fan mounting doesn't have a plastic plate or plastic washer {ie metal to MOBO direct contact} then you can get a boot loop like the video. I assume the all of the power is connected incl 8-pin CPU and, as I recall, 2X6-pin PCIe to the 560.

The RAM needs to be installed; you can try (1) stick in DDR3_1 which is the second DIMM slot from the CPU.
m
0
l
a c 160 V Motherboard
March 20, 2011 11:18:32 PM

Have you set the BIOS up yet? Try hitting delete to see if you can get into bios, set optimized defaults and see if you can reboot. Also, see what the comp is trying to boot from. Make sure the HD and CD's are set as the boot drives (Cd's first in line) and turn off any floppy drive boot options too, for now at least.
m
0
l
Related resources
March 22, 2011 4:00:08 PM

Small update here, I've proxied some plastic washers and I'm 99% sure it's not a metal contact fault with the CPU cooler. Both sides of the mobo have the washers as well. Of course, the real washers aren't going to get here for another 5 days because I had to order them online.

In response to spooky, I can't get to the BIOS. The computer restarts before I can do anything. If I'm really fast I can hit tab and such and it will keep going but it restarts over and over.
m
0
l
a c 716 V Motherboard
March 22, 2011 4:16:41 PM

Since it too can be a faulty MOBO or CPU or PSU or other Bad Component -- it 'might' be worth your time to look for bent CPU fins {more P55's than X58's} after ruling-out other 'Booting issues' {see below}.

Also, see Bilbat's 'Boot Loops' 3/4ths down -> http://www.tomshardware.com/forum/275856-30-gigabyte-gu...
m
0
l
March 22, 2011 4:33:01 PM

I'm not sure how to short the CMOS pins. On the mobo there are two small vertical metal pins separated by some mystery item, but next to it says 'Clear CMOS" and the arrow points right below it to a small hole in the motherboard and a circular metal upraised piece. I'm not sure which it is.

http://www.links.co.jp/items/high_gax58ud3r_01.jpg

It's right next to the battery above it.
m
0
l
a c 716 V Motherboard
March 22, 2011 4:50:36 PM

Use your Clear CMOS button {blue lit} located on the rear I/O; located between the S/PDIF | Clr CMOS | eSATA.
m
0
l
March 23, 2011 1:00:10 PM

Just woke up, put the battery in after it being out about 20 hours and it did not work. I also held the CMOS button in for five minutes and it didn't change anything either.
m
0
l
a c 716 V Motherboard
March 23, 2011 4:53:19 PM

RMA the MOBO and maybe the CPU, and if possible exchange for an ASUS Premium or ASUS P6X58D-E.

The UD3R's are frequent visitors but generally with SSD issues.
m
0
l
March 23, 2011 6:21:55 PM

Hm, well that's unfortunate. I was hoping it was a problem on my end.
m
0
l
a c 716 V Motherboard
March 23, 2011 9:08:03 PM

This is assuming Good: RAM, PSU, GPU, USB, CPU FAN.

You try to re-seat everything and start from scratch. If you have a stock CPU Fan then try it; ditto with everything else. Disconnect anything USB, 1 stick, verify ALL power is connected, GPU properly seated. If the Stock CPU fan works then it's the instillation.

If that video is your PC then I assumed it was already breadboarded and there's no standoff issue or I/O short/grounding.
m
0
l
March 24, 2011 3:18:46 PM

Indeed, no standoff issue.

I've tried both the stock CPU fan and the Frio with no change in status. All my tests have been without USB and with 1 stick as well.

During the process of finding out if it was the RAM, I've switched out all of them, making sure to keep it in the first white slot.

As to the GPU, that is needing definitive testing that I'll need to go to another person's house to do. It's too big for my current case to handle, the beast that it is. But I DID take my old GPU out and install it on this board but alas that did not change anything either. Which led me to believe it wasn't the GPU.

Here's an image of the socket, by the way:
http://i158.photobucket.com/albums/t82/DaveMcFlurry/107...
m
0
l
a c 716 V Motherboard
March 24, 2011 5:31:32 PM

I reality, my guessing order it could be: MOBO, PSU, CPU, GPU.

You can try removing the GPU to see if you get the immediate shutdown, and if it stays on then my focus would be the GPU.

However, since the only beep tone you're getting is the single 1 beep a PSU is indeed a possibility. New means nothing, stuff fails 0~30 days or then lasts years.

You can also try Isopropyl alcohol on the DIMM and PCIe contacts: dampen, insert, clean -- repeat then allow to dry 5+ minutes. Dampen the RAM / GPU contacts. When these parts are made 'sometimes' the production oils aren't properly cleaned off the parts.

Swapping parts is the only method since the beep tone is what it is.

CPU Pins, you'll need a magnifying glass to really see them {example X58}. I looked at your photo and on the left it's impossible to see.
m
0
l
!