Sign in with
Sign up | Sign in
Your question

Display issue

Last response: in Graphics & Displays
Share
May 15, 2010 10:46:50 AM

hello
Every time i turn on my pc i find moniter lights blinking there is no display . i have to press ctrl+alt+del every time just as when my computer is on after restart there is no problem. if i plug out my gpu there is no such problem but i dont wanna do that . i am a gamer ,how can i live without gpu? anybody has got any idea what could be the reason for this . hellllp.....

More about : display issue

May 15, 2010 4:07:36 PM

Try this.. First turn on your monitor and then turn on your computer..
a b Î Nvidia
May 15, 2010 5:32:29 PM

I'm wondering how old your equipment might be (CRT monitor?). If the system isn't detecting the monitor (because it isn't powered on yet) it could cause a POST / Boot-up error. I used to see this with computers years ago.

These days, I can boot my PC and turn on my LCD monitor later without a hitch. As Emperus suggested, I'd try turning the monitor on first. :) 
Related resources
May 20, 2010 10:00:02 AM

i am using samsung lcd 17 inch moniter . i think my gpu is old (8600gt)512 mb that could be the reason because its manual read designed for windows vista . when i was using vista no such problem happened but vista is a failed os . i was thinking for an upgrade to windows 7 but everybody says nothing performs faster than xp this is why i am still stuck to xp . i have experienced on my friend computer that windows 7 is faster but even he agreed xp is still fastest windows . i am currently stuck to old hardware i have plans to install windows 7 only after i get something like !7 processor .and a good gpu something like ati 5 series so that i can take advantage of direct x11 games.but currently almost every game supports xp . leaving just cause 2.
May 20, 2010 11:27:52 AM

You should download drivers for you graphics card
May 21, 2010 4:35:05 PM

I am using 197.45 latest drivers from nvidia for windows xp .My system specs as follows (core2duo 2.83 ghz . 2gb ddr2 800mhz ram, p5gcmx-1333 asus motherboard . 8600gt nvidia card.

May 21, 2010 4:37:02 PM

cheers ...My moniter have started to respond provided i turn it on after 4 sec after starting my comp.
May 23, 2010 4:34:18 PM

Your right but what if even after changing my gpu still this problem continues .
May 25, 2010 11:29:21 AM

Again same old problem started . i recently removed my cmos battery for 5 min ! that didnt work out . i think my card is gone case now .
!