Sign in with
Sign up | Sign in
Your question

Missing USB ports on ASUS mb...

Last response: in Motherboards
Share
March 21, 2011 12:15:05 AM

Hello,

I build a basic computer in January for my daughter, and used an ASUS P5G41C-M LX MB with an Intel Pentium E6600 3.06GHz Dual-core.

But it has a problem with recognizing all the USB ports, which we didn't realize until we started plugging in extra gadgets, which of course was after the Newegg 30 day exchange policy. ASUS support doesn't seen to exist - or at least I can't find it.

The MB has 4 rear ports (1-4) and 4 mid-board ports (5-8). It "sees" ports 4-8 all as being port 4, so it depends on what gadget got plugged in first in any of those ports, then that's the one that gets recognized. It won't see anything else after that.

I have gone through the bios, and gone through Windows control panel, and can't seem to find anywhere to "activate" the rest of the ports.

Any ideas? I would love to fix this thing so it works.

Appreciate your help.

More about : missing usb ports asus

a c 1041 V Motherboard
a c 278 Ĉ ASUS
March 21, 2011 12:27:31 AM

No USB controllers to enable in BIOS? Could be under onboard devices.
Asus has a good support site http://support.asus.com/ become a member then everything works faster.
March 21, 2011 1:15:28 AM

Hi rolli59,

Yeah, the usb ports are enabled, at least that's what the bios says... there just doesn't seem to be a way of looking at each one... hum

I just tried the link for ASUS, the page "can't be found"... maybe they're working on it? IDK.

Thanks.

rolli59 said:
No USB controllers to enable in BIOS? Could be under onboard devices.
Asus has a good support site http://support.asus.com/ become a member then everything works faster.

!