Sign in with
Sign up | Sign in
Your question

What's Wrong WIth ASUS WebSite

Last response: in Memory
Share
March 21, 2011 1:41:11 AM

Hi can anyone access the website ...im trying to look at a board and i cant ...why why why ....i think im selling my ASUS board and go with something else ...

More about : wrong asus website

a b } Memory
a b Ĉ ASUS
March 21, 2011 1:51:38 AM

I've got no problems accessing the ASUS Global/English website.
March 21, 2011 2:12:58 AM

So what do you think is wrong then ...because i tried it from my laptop and same ..desktop and laptop and nothing ...
Related resources
a b } Memory
a b Ĉ ASUS
March 21, 2011 2:31:01 AM

Open a Command Prompt window and enter the following command:

tracert www.asus.com

It should trace the routing to ASUS' host server.

If the trace doesn't complete normally then you have a network problem.

Try the command on a website that you know you can access to get an idea of what a normal working trace result looks like.
March 21, 2011 4:46:37 AM

you know the funny thing is i can go to any website's and look at ....gigabyte's..ASRock..MSI...INTEL...FOXXCONN....EVGA...but freaking ASUS ...i dont understand why
March 21, 2011 3:05:13 PM

I have the same issue. Every website works except for ASUS. I need a driver for my audio card and I can't access the darn site. I did the tracert command, and it couldn't resolve the host.
a b } Memory
a b Ĉ ASUS
March 21, 2011 4:16:09 PM

Try using a different Alternate DNS server instead of the one provided by your ISP.
a c 346 } Memory
a c 207 Ĉ ASUS
March 21, 2011 4:33:16 PM

I get the P-A-U-S-E / S-L-O-W problem ALL of the time, it drives me nuts! Sometimes it's the Search only other times it's the Links - rarely is it the Download a problem. Same problem is Chrome, IE and Firefox

It's ASUS's site {I'm in the USA}. It's NOT my ISP and defiantly not my ISP speed:


March 21, 2011 4:37:44 PM

Huh...switched to Google's DNS servers and it worked. Weird that it would only block Asus' site.
a b } Memory
a b Ĉ ASUS
March 21, 2011 5:08:16 PM

bdcrlsn said:
Huh...switched to Google's DNS servers and it worked. Weird that it would only block Asus' site.

Your ISP's low level DNS Servers aren't working properly.
a c 346 } Memory
a c 207 Ĉ ASUS
March 21, 2011 5:14:31 PM

There's slow which is my beef and there's blocked. Verizon doesn't block ASUS, but it's DNS lest than stellar. Google and OpenDNS are my recommendations.

Google:
8.8.8.8
8.8.4.4

OpenDNS:
208.67.222.222
208.67.220.220

http://namebench.googlecode.com/files/screenshot-1.3-gr...
March 21, 2011 5:46:04 PM

jaquith said:
There's slow which is my beef and there's blocked. Verizon doesn't block ASUS, but it's DNS lest than stellar. Google and OpenDNS are my recommendations.

Google:
8.8.8.8
8.8.4.4

OpenDNS:
208.67.222.222
208.67.220.220

http://namebench.googlecode.com/files/screenshot-1.3-graphs.jpg

but the thing is google chrome dont work....IE8 dont work....why it worked befor and know it wonte work wtf....ASUS i hate you ...im selling all my boards thats how mad i am.....i have to change to just look at a freaking website to waste my precious time ...ASUS you think i have nothing better to do then set my setting just for your website for get it
a b } Memory
a b Ĉ ASUS
March 21, 2011 6:10:07 PM

rez_evil said:
but the thing is google chrome dont work....IE8 dont work....why it worked befor and know it wonte work wtf....ASUS i hate you ...im selling all my boards thats how mad i am.....i have to change to just look at a freaking website to waste my precious time ...ASUS you think i have nothing better to do then set my setting just for your website for get it

Your Internet Service Provider (ISP) is giving you lousy service and you blame that on ASUS?

Your ISP's DNS servers aren't passing unresolved domain names up the DNS server hierarchy as it's suppose to. How does ASUS have any control over that? I suggest you complain to your ISP although that will probably get you nowhere.

The quickest and surest solution is to use a publicly available alternate DNS server to bypass your ISP's poorly managed ones.

I use one that has the least number of hops and the quickest average response from my location (fyi I'm not in the US):
Level 3 Communications (Broomfield, CO, US)
4.2.2.1
- vnsc-pri.sys.gtei.net 5 Hops Max 27ms, Avg 26ms

From my location the Public DNS servers from Google are slower:
8.8.8.8 google-public-dns-a.google.com 10 Hops Max 57ms, Avg 56ms
8.8.4.4 google-public-dns-b.google.com 10 Hops Max 56ms, Avg 56ms
March 21, 2011 8:29:25 PM

Taiwan had a 5.8 magnitude earthquake today and some communication cables have been severed. Google it.
a c 346 } Memory
a c 207 Ĉ ASUS
March 21, 2011 8:32:41 PM

^Explains today...
a b } Memory
a b Ĉ ASUS
March 21, 2011 8:49:45 PM

z06psi said:
Taiwan had a 5.8 magnitude earthquake today and some communication cables have been severed. Google it.

That doesn't explain why the OP can access MSI's and Gigabyte's websites that are also located in Taiwan.

I'm located in North America and I have no problems accessing the Taiwan websites.

My ISP's DNS servers are unable to resolve www.tomshardware.com and I know it's not due to any natural disasters unless you consider ISP incompetence a natural disaster.
a c 346 } Memory
a c 207 Ĉ ASUS
March 21, 2011 9:31:52 PM

^Depends upon the site! My daughter would feel the it was a natural disaster if her Facebook / Twitter went down. The kids haven't figured-out iPhones can dial a number.

One of my other posts reported the same issue about ASUS being down. It's down to them -- who knows what going on.

Yeah, Tom's does that all of the time {resolving error} -- I've gotten into a habit of copying my text prior to hitting the 'Submit.' They have a lot of PHP coding errors; I'm Gold in this section w/Bronze badge. And the Ad loads just sit there on and on sometimes.
March 21, 2011 9:53:44 PM

i want to thank everyone for listening to my problems once again thank you
March 21, 2011 10:22:50 PM

had the same issue here.

went to command prompt
ip config/flushdns

now i can get back in.

March 21, 2011 11:50:34 PM

Peeps yopu dont have to do nothing because it was the ASUS website fault not are comps i talked to them and they said in some locations the site are down and guess what its working ...all that changing crap will mess only more problems ...i new it was there website and not my comp...yay yay
a b } Memory
a b Ĉ ASUS
March 22, 2011 3:13:27 AM

From my experience Asus's website has always been slow and the structure sucks too.
I've hated it for a few years it's terrible imo.
Once you actually put in the stupid code the downloads are quick.
It's just getting there that takes so long.
Gigabyte's puts it too shame.
March 22, 2011 5:09:38 AM

davcon said:
From my experience Asus's website has always been slow and the structure sucks too.
I've hated it for a few years it's terrible imo.
Once you actually put in the stupid code the downloads are quick.
It's just getting there that takes so long.
Gigabyte's puts it too shame.



Put what code
a c 346 } Memory
a c 207 Ĉ ASUS
March 22, 2011 3:56:47 PM

^Try downloading a File/Manual - you have to use CAPTCHA -> http://en.wikipedia.org/wiki/CAPTCHA though ASUS makes it pretty easy. Gigabyte and other MOBO don't add the 'stuff'; call it what you will.
!