Sign in with
Sign up | Sign in
Your question

No boot on new i7 build

Last response: in Systems
Share
June 22, 2010 9:04:03 PM

I am attempting to build an i7 system and am having issues with it booting.

I checked and double checked all the numbers in this thread: http://www.tomshardware.com/forum/261145-31-perform-ste...

I bought a used i7 920, ASUS Rampage Gene II, and Corsair 850w tx from a reputable seller on ebay.

I bough new 6gb g skill ripjaw ram, a HIS 5830 video card, and samsung 750gb hdd.

I hooked everything up into an antek case and I get nothing. The board has a start and reset button on it that light up after turning on the power; but once I try pressing the start button nothing happens. So now I'm at loss at were I should even begin trouble shooting. I tried installing 1 ram into each of the slots but still no luck.

Any suggestions? I dont have much spare parts to try and figure out what the problem is. I don't have a digital multimeter to preform jsc's troubleshooting on the PSU but if you think there's a good chance of it being the PSU I can probably get one.

Thanks.

More about : boot build

June 22, 2010 9:15:17 PM

Unfortunately, the only way to find out which part is broken is to either swap in a known working part, or test new parts in another system that's known to be working.

Make sure that all cabling is indeed correct and that the monitor is set to accept DVI digital input. Also, try bread boarding, in case you've got a short somewhere.

After that, I'd try swapping PSU, then RAM, then GPU, then MOBO/CPU.
June 23, 2010 4:56:15 PM

okay by bread boarding I was able to get it to boot (also checked the CPU again and cleaned up some thermal grease, not sure what exactly the culprit was)

I'm not getting any graphics however, I have it set up through a HDMI, do i need to use DVI right away? (If so I need to go buy one, that's why I ask)

also, my lcd poster reads: CMOS ERR. But I don't have any manuals saying what that means.
June 23, 2010 5:44:56 PM

That would be a CMOS error. Reset the CMOS, follow direction in MOBO. Usually done with jumping pins or removing battery for a certain amount of time.
!