Sign in with
Sign up | Sign in
Your question
Closed

Random Freezes

Last response: in Windows 7
Share
October 31, 2011 4:31:37 PM

Hi people. I have been experiencing some freezes with my windows 7 ultimate, basically the mouse and the keyboard freeze and I have to manually shut down the PC, it only happen when I'm at windows or when the screen is automatically turned off, the strange thing is that when I'm gaming it never freeze, actually I played BF3 yesterday around 3 hours with max settings and it didn't happen. I don't know if this is related but I've noticed that firefox is been running slow compared to the past (after I moved to the 280.26 driver and now to the 285.62) and there was a java application opened when th freezes ocurred (jdownloader). The hardware is all brand new except by the D hd drive (winows is installed in the other one) which had somekind of problem, here are my specs:

Windows 7 64 bit ultimate
Gigabyte 990fxa ud3
AMF Phenom ii 955 (amd cool and quiet disabled)
Gskill ripjaws 2 x 4 gbs 1600 Mhz
Hitachi Sata 1TB x1
Hitachi Sata 500 gb x1
Gigabyte gtx 460 1gb
EVGA gtx 460 1gb (sli)
Thermaltake TR 2 RX 750w.

Thanks people!

More about : random freezes

a b $ Windows 7
October 31, 2011 4:49:56 PM

change the power profile settings so that the mouse and keyboard are not shut down to "save power"
Turn off system standby and hibernation. Leave the monitor standby on.'
Some systems are incompatible with standby and hibernation features. Turn the power savers OFF.
a b $ Windows 7
October 31, 2011 5:06:19 PM

You could check your ram voltage is correct according to the sticker on the ram.

You could run memtest86 to test your memory.

Why would you disable cool n quiet?? Is your electric bill too low?
Related resources
October 31, 2011 5:07:07 PM

Ok I just set it to "high performance profile", since the freezes doesn't appear so often I'm not sure yet if it worked or not. Thanks a lot!
October 31, 2011 5:09:22 PM

IO'll try memtest :p  Well about cool and quiet a lot of people turn it off since it makes the processor to go slower. I don't plan to overclock it but I think it should be running at it's labeled speed all the time, otherwise the speed drops to 800mhz. Thanks a lot!
November 1, 2011 8:23:38 AM

the speed drop is actually a way to throttle your cpu down when you're not using it to do intensive stuff. It also helps reduce your power bills. Throttling down also helps reduce temps on your cpu - thus increasing proc lifespan.

unless you're benching and trying to find a nice overclock setting than there is no need to have "Cool-N-Quiet" disabled.

My guess is with ram, but first try out the windows tweaks.

BTW, did you recheck your power connections ?

Quote:
The hardware is all brand new except by the D hd drive (winows is installed in the other one) which had somekind of problem
care to elaborate what ...? you mean D: ? or theres a problem during installation?

lastly, if you say that this occurs post nvidia driver updates than revert to the last driver that didn't give you the random freezes.
November 1, 2011 12:40:29 PM

Hi Lutfij thank you so much. Well the hard drive had somekind of overvoltage or the opossite or at least that was what the technician told me sometime ago, I installed myself this new set up and all I can tell is that the HD power connector is broken so the L shaped connector seems more like an i, but the power pin fits just fine. About the nvidia driver the problems started after I went for the 280 and with less frecuency with the 285.62, sadly I can't roll back to the 275 driver since the 208 enables the sli technology in boards like mine.
One last question mate, will windows run slower if I activate cool and quiet or will the games get affected?

Thanks a bunch.

Best solution

November 1, 2011 3:03:42 PM
Share

Quote:
will windows run slower if I activate cool and quiet or will the games get affected?

Nope. it won't hamper windows operation.

FYI - cool 'n' quiet is a throttling tool. When the cpu senses that there are no programs running or you have no need for extra horsepower, the cpu kicks into lower clocks just enough to help background aps run optimally. If say you want to run a game after you've gone into cool "n" quiet mode, than the mobo tells your cpu to throttle back up and so you get your optimal perf when in game.

You still adamant about not OC'ing that cpu?

hmmm - than how about running your system with only one card and see if this gives the freezes.

BTW - you should get that PSU connectors looked at and resolved cos this same issue happened on my old rig. I had these random freezes during idling mode. I also had these freezes like you when i would bring my monitor out of powersaving mode. I checked and re-checked ram timmings with stickers+BIOS, and lastly i changed the sata power connectors on the HDD's that were in RAID - the last thing did the trick. unstable power from a faulty connector gave me the freezes.

could be for you.

a bad connector can also create sparks between connections - bad news for sensitive devices like your hardware.
a b $ Windows 7
November 1, 2011 3:21:34 PM

davemaster84 said:
Ok I just set it to "high performance profile", since the freezes doesn't appear so often I'm not sure yet if it worked or not. Thanks a lot!


Who told you that cool n quiet makes your processor "go slower". Maybe if you actually looked up the definition of cool n quiet you would know better.

It saves you power when you don't need your cpu to run at it's maximum speed, like when you reading your email or surfing the internet. It keeps it running cooler and saves you electricity.

November 2, 2011 2:57:58 AM

Thanks a lot guys, it hasn't happened again, if it was a hardware problem it would have showed more often. Thank you all!
November 2, 2011 2:58:11 AM

Best answer selected by davemaster84.
a b $ Windows 7
November 2, 2011 3:06:52 AM

This topic has been closed by Nikorr.
!