Sign in with
Sign up | Sign in
Your question
Solved

A couple of questions.

Last response: in Storage
Share
August 17, 2012 12:34:51 AM

Ok so like the title says.. I have a few questions.

First..... I have a pc running win7 on a ssd and I dont want to do a fresh install but, I just want to switch the OS and everything over to a wd500 blue. That Pc is mainly used for surfing the internet or playing music. So I think that the ssd would be better for games on my new computer. So if and how could I make that happen.

Second....... I have an Asus maximus IV Extreme-z mobo. with 2 crucial m4's running in raid-0 and 2- 1.5tb wd black's running in 3GB\s and for some reason they wont work in the 6GP\s

any help would be really appreciated... I am trying to keep myself busy tomorrow.

More about : couple questions

August 17, 2012 4:11:26 PM

Noting.. I really want to get this done today?
August 17, 2012 4:52:30 PM

toms hardware really can't help me.. smh..
Related resources
August 19, 2012 6:24:17 PM

looks like im doing a fresh install then.

Best solution

August 20, 2012 2:47:11 AM
Share

edgeria said:
Ok so like the title says.. I have a few questions.

First..... I have a pc running win7 on a ssd and I dont want to do a fresh install but, I just want to switch the OS and everything over to a wd500 blue. That Pc is mainly used for surfing the internet or playing music. So I think that the ssd would be better for games on my new computer. So if and how could I make that happen.

Second....... I have an Asus maximus IV Extreme-z mobo. with 2 crucial m4's running in raid-0 and 2- 1.5tb wd black's running in 3GB\s and for some reason they wont work in the 6GP\s

any help would be really appreciated... I am trying to keep myself busy tomorrow.


I am not sure if this still helps, if you want to read it, go ahead.

First question: You can use some kind of hard drive cloning software to copy all your files to the hard drive. But why would you transfer it from a SSD to a HDD? It's alot slower in performance.

Second question: According to your mobo, it only have two 6GB/s and four 3GB/s ports. So that's why your wd black's are not running on 6GB/s. But it doesn't really matter. HDDs only goes like 100MB/s range. Put your SSD to the 6GB/s ports and your HDDs and optical drive to the 3GB/s ports.
September 2, 2012 12:07:30 AM

Best answer selected by edgeria.
!