Sign in with
Sign up | Sign in
Your question

Asus Mobo BIOS problem

Last response: in Motherboards
Share
March 21, 2011 7:55:56 PM

I recently decided to build my next desktop and as well as try and learn a little more about computers parts. After assembling all of tower scratch, I am having some issues. I have tried to research the problem, but I am having no luck finding what the cause of the problem is.

After few tries to boot the computer with the RAM not fully inserted (which I fixed, was afraid to push too hard at first), I got a stick of 4G RAM in and tried to boot it up. At this it was just the memok light on and nothing happening. Eventually I reset the RAM in the CMOS. After that it started booting up got to BIOS and then would reset, the memok light would come on then go off, and then boot up to the BIOS and reset again. If I quickly pressed BIOS setup at the start (DEL) it says:

DDR3-1333MHZ
Initializing USB controllers ... Done.
4095MB OK
USB device(s): 2 Hubs


then it resets. If I let it run for awhile it will eventually get to a screen asking me to insert boot media. I then inserted the cd that came with the Mobo and it reset again.

I am quite confused as what to do next. I listed some of the components I am using below:

ASUS P7P55D-E LX LGA Mobo
CORSAIR Vengeance 4GB 240-Pin DDR3 SDRAM DDR3 1600
Intel Core i7-870 Lynnfield 2.93GH
Seagate Barracuda 7200.12 ST31000528AS

I know the that HD has a small 4 pin to the right of the SATA cable and SATA power hook ups that I thought I didn't need to use, would that be able to cause the reset? Also every time the system resets the memOK lights comes on for about 2 seconds, but I assume that is normal?

Any help or suggestions would be appreciated.

More about : asus mobo bios problem

!