Sign in with
Sign up | Sign in
Your question
Solved

Fresh install of windows xp now not showing network connections

Last response: in Motherboards
Share
March 21, 2011 8:20:33 PM

hello there. i have a little bit of a problem, have a custom built computer i got up and running again for my step son so he could just browse the internet and have for his self. the motherboard i have found out using everest (by burning it to cd then installing) is a chaintech mpm800 mobo. i have 1gb ram 2.93ghz p3 hd 4350 pci video card. my problem is i done a fresh install of xp yesterday, when i went to hook up the ethernet i had no internet. so i did a few things and to no luck it didnt work. there is no network adapter device in device manager no connection in network connections nothing. its like it doesnt see my network stuff at all. so i got everst and it sees my network stuff in devices but xp doesnt. but i dont know what none of it means. please help me i'm standing by for any help you may have for me. basically the computer doesnt see my network stuff and based on my mobo type i was hoping you could help me
March 21, 2011 8:30:28 PM

i looks like you need to download and install the Network Card Drivers.

it may or may not show up in the device manager as an unknown device. but looking at the details of the motherboard (http://www.motherboard.cz/mb/chaintech/MPM800.htm) it looks like the NIC controller is also used to power your USB and Firewire connectors.

If your motherboard name is correct then you'll need (http://www.viaarena.com/Driver/rhine_winxp_v3.85a.zip) from VIA's website http://www.via.com.tw/en/support/drivers.jsp
m
0
l
March 21, 2011 8:36:01 PM

shamanxia said:
i looks like you need to download and install the Network Card Drivers.

it may or may not show up in the device manager as an unknown device. but looking at the details of the motherboard (http://www.motherboard.cz/mb/chaintech/MPM800.htm) it looks like the NIC controller is also used to power your USB and Firewire connectors.

If your motherboard name is correct then you'll need (http://www.viaarena.com/Driver/rhine_winxp_v3.85a.zip) from VIA's website http://www.via.com.tw/en/support/drivers.jsp



thing is is my usb ports are fine. i'll try that as i'm on a different computer. once i burn that file folder to a disc how do i install it onto the computer? thank you
m
0
l
Related resources
March 21, 2011 8:55:02 PM

shamanxia said:
i looks like you need to download and install the Network Card Drivers.

it may or may not show up in the device manager as an unknown device. but looking at the details of the motherboard (http://www.motherboard.cz/mb/chaintech/MPM800.htm) it looks like the NIC controller is also used to power your USB and Firewire connectors.

If your motherboard name is correct then you'll need (http://www.viaarena.com/Driver/rhine_winxp_v3.85a.zip) from VIA's website http://www.via.com.tw/en/support/drivers.jsp


ok so i took the file folder over to the xp machine via cd, popped it in ran windows setup said installation completed. i rebooted no network adapter option in device manager and i still have no network connection types in the network connections menu. please help me
m
0
l

Best solution

a c 229 V Motherboard
March 22, 2011 8:37:08 PM

Did you download the VIA VT6103 drivers for Windows XP? Is the network adaptor enabled in the BIOS?
Share
March 23, 2011 4:37:42 AM

Best answer selected by jasonpf1123.
m
0
l
March 23, 2011 4:39:32 AM

thank you so much. didnt even think something in bios. dont know why but everything was disabled for networking
m
0
l
!