How to enable crossfire 3850

i have 2 ati hd 3850 graphics, but in CCC 10.4, one card is disable adapter-->gt; no crossfire.
Help me, how to fix it
1 answer Last reply
More about enable crossfire 3850
  1. Have you attached the CrossFireX bridge together and made sure that it is firmly on both?
Ask a new question

Read More

Radeon Graphics Crossfire HD ATI