Sign-in / Sign-up
Your question
Solved

Possible Hard Drive Failure,Disappeared from My Computer

Tags:
  • Hard Drives
  • Computer
  • Storage
Last response: in Storage
August 17, 2012 11:22:39 PM

So I just completed a clean install of Windows 7 and I was installing some software that was originally on my primary HDD to my secondary HDD ,and the installation was taking so much longer than usual, The progress bar was almost full then it slowed down, then completely stopped, so I just gave it some more time. I opened my browser (Opera) to go on youtube and pass the time but my speed dial was gone! and the "Speed Dial File" is located on my secondary HDD, so I thought to myself that either the file is corrupt or something happened to the hard drive. I checked "Computer" and sure enough its gone! Its gone on both Computer and Disk Management, but for some reason is detected by BIOS. its the "Seagate Barracuda 7200 3 TB 7200RPM ST3000DM001" This happened after only after 1 month of use. I have over 1.5 TB of data on that hard drive, and I pretty much install everything on that drive, I have a back up but my data is constantly changing, I wanted a RAID setup but I really dont have the money for that :( 


http://www.amazon.com/Seagate-Barracuda-3-5-Inch-Intern...



Is there anything at all I can do? Is my data 100% lost? An help would be appreciated.


Specs:

ASUS M4A88T-M Motherboard
Seagate Barracuda 7200 320 GB
Seagate Barracuda 7200 3 TB 7200RPM ST3000DM001
AMD Phenom II X4 965 Black Edition Deneb 3.4GHz
Rosewill Stallion Series RD500-2DB 500W ATX12V Power Supply
SAPPHIRE Radeon 6950 OC Edition
Kingston ValueRAM 4GB 1333MHz
Windows 7 Ultimate X64

More about : hard drive failure disappeared computer

August 18, 2012 12:58:43 AM

Ok so I just rebooted my PC and the hard drive is back! Works just as good but what if it happens again? is this a sign of failure?
m
0
l
Related resources
August 18, 2012 2:12:17 AM

Its seems to have passed all the tests... Maybe its just windows, It was JUST after the clean install, Ill keep looking into it but thank you for the answer :) 
m
0
l

Best solution

a c 84 G Storage
August 18, 2012 8:21:04 PM

i would suggest you to change the sata cable and the power one from the psu see if that fix the issue adding this check if there is a new bios for those big drive on asus
Share
August 20, 2012 11:32:35 PM

The drive is fine for now... but ill try what you said if it acts up again, and im going to try to save up money for a second HDD and setup RAID.
m
0
l
a c 84 G Storage
August 21, 2012 12:09:57 AM

just keep a eye on it and as soon it will start to do that again back up your data and rma if it still under warranty
m
0
l
August 24, 2012 3:16:03 AM

Best answer selected by Joab4652.
m
0
l
August 24, 2012 3:16:18 AM

Well I guess i'll choose you as the best answer lol
m
0
l
October 3, 2012 11:06:17 PM

Had exactly the same behaviour, Seagate 3TB brand new (maybe 20 hours of use, just to back up all my pictures) on a Mac under Mountain Lion right now. Disk disappeared, even disk utility did not list it, and then restart and it reappears. How is yours?
m
0
l
October 4, 2012 8:58:30 AM

mggm59 said:
Had exactly the same behaviour, Seagate 3TB brand new (maybe 20 hours of use, just to back up all my pictures) on a Mac under Mountain Lion right now. Disk disappeared, even disk utility did not list it, and then restart and it reappears. How is yours?

it works perfectly fine, this was the only problem ive had with it... Ive had it for exactly 3 months now and its been running 24/7 basically, so its always on and in use and I haven't had anything out of the ordinary happen.
m
0
l
April 7, 2015 3:03:11 PM

Hi !

I've just read through the discussion here, looking for an answer as my -> Brand new <- SEAGATE 3TB Drive I just bought today acted up and just disappeared from the PC moments after I started to copy some backups to it.

I installed it under Windows 7 Ultimate as second physical HDD. After converting it to GPT , I partitionned it into 3 Drives (2x1024 GB & 1x739 GB) - So far so good. I proceeded to start moving some files over from another smaller drive and all of a sudden in the middle of the copy the HDD just disappeared (Unable to proceed with copy, path or original source is missing) !! Unlisted in the disk manager or in the file explorer?? WTF? So I just rebooted and... There it was again, the disk was back!! Very weird. Is there a reason for this to happen or is it a specific issue with the 3TB Seagate 3.5 Internal HDD's? And if it is a reported issue, is there a fix for this?

Any help/suggestions will be welcomed before I decide to risk transferring my backups to this new drive.

Thanks in advance :) 
m
0
l
April 7, 2015 3:52:19 PM

Hi Again...

After examining and taking a closer look, it appears that my HDD is back, but it says in the disk manager that it's only 3.96GB in size???? I don't understand what happened.

I installed it and it was perfectly recongnized by Windows. I used the Windows disk management to convert the 3TB disk to GPT format (due to its size exceeding 2TB) witch gave me full capacity access. I then partitioned it in 3 (2x1Tb & 1x 739GB) and after rebooting it tells me it's 3.96GB only? What happened? I tried to delete the partition using the disk management console in windows again, but now it says it can't comply due to an E/S Error...

Can anyone be of help?

Thanks again in advance :) 
m
0
l