Studdering problem..Help!

I have a rig I build myself a couple years ago. It runs fine, except that during some games I get a studdering. At first I thought it was the video drivers, I stripped them out and reinstalled and it did not fix it. I swapped out my video card for another one and the problem is still there (so its not the video card). I swapped out the ram and it still happens. I am all out of ideas, so if you have one, let me know.

Nvidia 680i LT SLI Mobo
Q6600
4 gigs OCZ PC2 6400 (Vista Upgrade 5-6-6)
Nvidia (BFG) 8800GT and/or Nvidia 7900GTX (not at the same time)
Windows 7 - 64 bit.


I uploaded a video of the studdering. Its only 3 megs, so check it out. The game is Planetside (which you should play, its awesome). But the studdering is ruining my gaming.

Thanks!!!

http://smg.photobucket.com/albums/v217/shaydim/?action=view&current=studderingissue.mp4 :fou:
10 answers Last reply
More about studdering problem help
  1. Do you think its possibly a sound issue? Its onboard and I reinstalled the drivers for that too. I tried my Soundblaster Fatal1ty but it stinks and never works right.
  2. does the problem repeat itself during the same sections of the same games or
    does it occur randomly?
    Possible a background task (especially antivirus doing automatic scan) that causing the stuttering.
  3. its random, but as you hear the sound studdering as well. I use Microsoft security essentials for anti virus.
  4. You are playing a game that was meant for Windows 98/2000/ME/XP only, have you updated/patched the game lately? I tried playing it with my current system and it was too buggy.
  5. It happens with Half Life 2 as well. Planetside is suppose to work with Windows 7
  6. good point.
    i know in vista and xp that the compatibility can be set but I am not sure how to do it in W7.
    That might help the OP.
  7. Any other ideas?
  8. Run HDtune on your hard drive, I think your hard drive is slow, having issues. Or your PSU is dying.
  9. I'll try it
  10. If any1 else has this problem I found two solutions:
    If you have McAfee, do the following:
    1.Open McAfee Antivirus Panel

    2.Go to "Features,web and Email protection"

    3.Click on firewall

    4.On drop down menu click on "Net Guard"

    5.Turn it off

    6.Noise Should Disappear


    If you do not have McAfee and have a wireless card. Disable the wireless care. If that solve the issue, then download the latest driver for it, remove the driver, and the install the latest driver.
Ask a new question

Read More

Components