Sign in with
Sign up | Sign in
Your question

Sabertooth p67 boot device failure LED

Last response: in Motherboards
Share
March 22, 2011 11:34:57 PM

I just built a new 1155 rig

2600k i7
Radeon HD6950
12gb of dominator @ 1600

128gb SSD

Also running with a 1000 watt PSU

So the issue is I can't seem to get the board to boot any of my drives. I get 1 beep on post which seems to mean normal operation in the manual. But then I get the boot device light error. Which makes sense, because If I try and boot a HD from my old setup I get the XP logo screen and then it hangs and blue screens every time. Error says to check drives for instability. However I get the same error if I try to fresh install XP on the new SSD. XP loads from the disc fine, but as soon as the installation process starts it blue screens.

I've tried using different sata ports and nothing works.

Not sure if this is related or not but the bios sata function show only 6 of the 8 ports. 2 of the 6 gb ports aren't even showing up if I have something plugged into them. I can seem them in the boot device menu though so I'm not sure it matters.

I'm not sure if flashing the bios will help or not.

Any help would be great.
a c 207 Ĉ ASUS
a c 715 V Motherboard
March 23, 2011 12:05:14 AM

Welcome to Tom's Forums! :) 

Q - Is your XP {fresh install} SP3?

Clean XP SP3 ISO -> http://www.microsoft.com/downloads/en/details.aspx?Fami...

BIOS, yes try version 1305. Also, for XP I would use the SATA 3Gb/s ports (black), once all of the drivers especially the Chipset is installed migrate to other SATA ports if needed. Also, do NOT use the USB3 ports.

The BSOD can be from non-SP3, USB3, BIOS or RAM. Any there any other LED(s) on?
March 23, 2011 12:50:47 AM

No it's not SP3

Yeah I did try to use only the black sata ports. Nothing different. Even when trying to boot from a drive that already has an OS on it.

Hmmm about the USB 3 ports.... Why not? I've been using them and they seem to work fine for both keyboard and mouse in the bios.

No there are no other LED's on.

I'll have to flash the bios tomorrow since all I've got now is my iPad.
Related resources
a c 207 Ĉ ASUS
a c 715 V Motherboard
March 23, 2011 12:57:05 AM

Seems like you're doing a lot you shouldn't be doing.

Installing:
1. Use XP SP3 ; the link above is from Microsoft. Download and burn a Clean Copy. ; XP SP3 is needed for the SATA support.
2. Don't use USB3 ; XP installer doesn't support it.

This stuff is in your manual. Download the PDF and search 'Windows'.

Let me know if that fixes your BSOD - Good Luck!

--
edit: After XP is running download and install all of the Latest Drivers --- then you can use the USB3, etc. http://usa.asus.com/product.aspx?P_ID=ZYgjt71bzlh62Zk9&...
March 23, 2011 12:25:20 PM

Ok, So I did get around to flashing the bios last night, but before I did that I was reading through the MOBO manual and came across the option to set all SATA bays to IDE mode... This allowed me to boot my HD's with XP already installed on them. Then finally i was able to install XP with SP 2 on the SSD and update it to Win 7. What a chore. But at least it's done, and I can start updating drivers and checking out some benchmark scores.

I appreciate all the help and advice Jaquith, thanks again.
a c 207 Ĉ ASUS
a c 715 V Motherboard
March 23, 2011 8:59:56 PM

I hope you removed the 'old' XP HDD before installing 'new' XP on another SSD/HDD. To test this unplug the 'old' XP HDD and reboot.

Otherwise, yep installing XP is a PITA on newer components. Lucky for you you didn't need to 'create' a Custom XP Install Installer CD/DVD with nLiteOS.

Good Luck!
!