Sign in with
Sign up | Sign in
Your question

PCI-E x16 2.0 w/ Older Mobo

Last response: in Graphics & Displays
Share
May 17, 2010 2:28:05 AM

Hello, I just recently got a PNY 9800GT EE 1GB video card and for interface it says "PCI Express 2.0 x16"

After I switched out my old card and put in the new one, I hear my windows xp loading and the video card fan spinning, but the screen remains black. Does anyone know if my Mobo is at fault here? My motherboard is PCI-E x16 compatible as well.

If the mobo is at fault, anyone know of a good mobo/cpu upgrade under $140? Thanks.

OS: Windows XP SP1
Mobo: Asus A8V-XE
Old Vid Card: GeForce 7600GT
New Card: PNY 9800GT EE 1GB

Any help would be appreciated. Thanks.

More about : pci x16 older mobo

a c 169 U Graphics card
May 17, 2010 7:01:16 AM

Hello and welcome to the forums :) 
I don't think its your motherboard's fault because PCI-E 2.0 is backward compatible with PCI-E 1.0,what is your power supply ?
m
0
l
May 17, 2010 8:51:37 AM

My power supply is 450 W with a max up to 600w. I'm pretty sure the power supply is capable because I went out and got a new one with the correct specs.
m
0
l
Related resources
May 17, 2010 9:15:55 AM

CoolMax V600 (3.3v/24a, 5v/24a, 12v1/18a, 12v2/18a, 12v3/15a) 600W

That's the voltage of my power supply. And the 9800GT says that it requires "A minimum 400W system power supply (with 12V current rating of 26A)"

I am not 100% sure that my PSU is compatible. And any help in the next couple hours would be useful because I am about to go out and buy a new mobo, cpu and ram and I would rather save that money if I only need a new PSU. Thanks!
m
0
l
a c 189 U Graphics card
May 17, 2010 10:32:51 AM

have another computer? you can try your card there...
m
0
l
a c 169 U Graphics card
May 17, 2010 1:20:13 PM

No your PSU is OK,as wa1 said can you test in another system ?
m
0
l
!