Solved

Slow Esata and USB 3 speeds

Ok. I am completely stuck here. I have two external raid arrays. Both are arranged in a Raid 5 and have 4 Seagate Barracuda 3TB drives in each. I have zero'd out the drives and checked them for errors using Seatools, so I know all the drives seem to be functioning well. When I run a benchmark on each of the Raid 5 arrays I see an average speed of 180MB/s over esata. Also, when I transfer a large file from the raid 5 to the SSD inside my laptop I see a stabilized speed of 140MB/s. However, when I transfer from 1 Raid 5 to the other Raid 5 it stabilizes at 30MB/s.

I have tried the transfer with both drives connected to USB 3, both connected to esata, and one connected to USB 3 with the other on esata. It always stabilizes at 30MB/s. Have updated all my drivers and still nothing. Please help me understand what is going on?? I have 5TB of data to transfer and this is going to take forever!
6 answers Last reply Best Answer
More about slow esata speeds
  1. what is the model of your raid5 box?
  2. SANS DIGITAL TR4UTBPN
  3. Best answer
    Hmm this box should do about 200MB/s.

    I hope your Seagate HDD is not a new series STxxxxDM001.

    The last time we used 2TB STXXXDM001 in RM5_R5 a five bay 1U rack mount hardware raid. The results is very funky in write
    It is very fast at first, but then it slows down to a craw.

    I tried all to force the HDD ran as 1.5/3.0... It does not help.
    But the I switch the HDD to Hitachi we got 245MB/sec

    Go Figure!
    I think it's the HDD, try other brand of HDD and see your result is same as mine
  4. Well that resolved it. I was using the Seagate St3000DM001 series drives and they are not supported in Raid 5. I thought for sure they were. So, I swapped to Raid 10 and now have over 300MB/s speeds. Thanks Firewire2!
  5. Best answer selected by mediabrewer.
  6. Thank you!

    That confirm my expected cause is not crazy!
Ask a new question

Read More

NAS / RAID USB3 External Raid Storage