Sign in with
Sign up | Sign in
Your question

Video Playback Problem

Last response: in Graphics & Displays
Share
May 17, 2010 10:48:54 PM

Hello,
I am having trouble with playing back .mov files on quicktime with 4 monitors set up to resemble 1 large monitor. It will stutter and freeze periodically. I have checked all the settings I can find, so I have narrowed it down to my hardware, I think. I have posted my system specs, if anyone can help me, I would appreciate it greatly.

Windows XP Professional
Core 2 Duo E6700 @ 2.66GHz
4GB 800MHz DDR2
Dual ATI HD 2900 XT in Crossfire

Any ideas?

More about : video playback problem

a b C Monitor
May 18, 2010 4:37:36 AM

Have you tried with the other players?
m
0
l
May 18, 2010 2:44:14 PM

Yes I have. Tried in WMP. Did the same thing, but picture quality wasn't as good as quicktime for some reason.
m
0
l
Related resources
a b C Monitor
May 18, 2010 3:18:11 PM

Umm, have you tried running on just 1 monitor?
Is there any different? What about your PSU? brand? model?
m
0
l
May 18, 2010 11:23:37 PM

I have played it on 1 monitor, and it runs flawsless, no problems at all. I have a Thermaltake 850W PSU.

Could it be that my processor needs upgraded? Or maybe the graphics cards? These are rather tough on a tight budget, so I want to make sure this would fix it before I spend the money.
m
0
l
a b C Monitor
May 19, 2010 2:06:54 AM

It seems like your card is not strong enough to run 4 monitors...
My best idea is buy HD5xxx series, more powerful, less heat, less power consumption, dx.11, eyefinity...
m
0
l
!