Links

Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

Cannot access any links when in Outlook Express. Please help!
29 answers Last reply
More about links
  1. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Is all of that crossposting really needed? See if one of the following
    links help fix it.

    Internet Shortcuts in Outlook Express Don't Start Browser [Q177054]
    http://support.microsoft.com/support/kb/articles/Q177/0/54.asp

    Nothing Happens When You Click a Link in Outlook Express [Q176581]
    http://support.microsoft.com/support/kb/articles/Q176/5/81.asp

    Q260238 - OLEXP: Hyperlinks in Outlook Express May Not Be Active:
    http://support.microsoft.com/support/kb/articles/Q260/2/38.ASP

    OLEXP: "Send To" and E-mail Links Do Not Work w. Outlook Express:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q306098

    You Cannot Open New Internet Explorer Window or Nothing Happens After You
    Click a Link
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;281679

    Also might want to see this information from Frank Saunders, MVP-Outlook
    Express:

    From http://www.fjsmjs.com/OE/nolinks.htm

    Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to URL:HyperText Transfer Protocol and select it.
    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use the
    double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.


    --
    Jim Pickering, MVP, Outlook Express
    Please reply to newsgroup only.


    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    > Cannot access any links when in Outlook Express. Please help!
    >
  2. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Did you make any changes to " services" if you did, that might be the
    problem. I know I had to turn the Dcom launcher back on to get my links to
    work. Did you change your security settings in Outlook or anywhere else.
    What have you done to your PC since the last time it worked correctly?


    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    > Cannot access any links when in Outlook Express. Please help!
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    What is the DCOM Launcher. I am new at this. I did do a scan and removed
    some threatening objects, but no viruses. I use XP, Broadband, XP2 upgraded
    a while back. This just started today. Please help. Perhaps you can guide me
    thru the DCOM thing!
  4. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Jim pickering 's answer referenced Frank Saunders, MVP. which said open
    Windows explorer..go to Tools (which I did) but the next step "Folder
    Options" is not there. I am using XP, SP2. Please help
  5. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Are you sure you are opening Windows Explorer (Windows key+E) and *not*
    Internet Explorer? Or right click the Start button and select "Explore"
    where you will find the appropriate option.
    --
    Jim Pickering, MVP, Outlook Express
    Please reply to newsgroup only.


    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:%23qrOU9BIFHA.2736@TK2MSFTNGP09.phx.gbl...
    > Jim pickering 's answer referenced Frank Saunders, MVP. which said open
    > Windows explorer..go to Tools (which I did) but the next step "Folder
    > Options" is not there. I am using XP, SP2. Please help
    >
  6. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    I did what Jim Pickering asked me to, (Opening windows Expl/Folder Options
    etc.) and and everything on "Application used to perform this Action" was
    exactly as it should be in the boxes. A
  7. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    I went to those sites (not by clicking on them of course but thru my broad
    band homepage. Most of the answers address outgoing email links. My problem
    is clicking on a link on an email I receive. I get a blank page with the
    address & tool bar on the top and nothing in the middle when I click on the
    received link.
    I also tries the suggestion by Frank Saunders (at bottom of page) and
    everything was exactly as he said in the boxes. My problem still exists.
    Please help.


    "Jim Pickering" <jimp@mvps.0rg> wrote in message
    news:%23KZgTkBIFHA.2704@tk2msftngp13.phx.gbl...
    > Is all of that crossposting really needed? See if one of the following
    > links help fix it.
    >
    > Internet Shortcuts in Outlook Express Don't Start Browser [Q177054]
    > http://support.microsoft.com/support/kb/articles/Q177/0/54.asp
    >
    > Nothing Happens When You Click a Link in Outlook Express [Q176581]
    > http://support.microsoft.com/support/kb/articles/Q176/5/81.asp
    >
    > Q260238 - OLEXP: Hyperlinks in Outlook Express May Not Be Active:
    > http://support.microsoft.com/support/kb/articles/Q260/2/38.ASP
    >
    > OLEXP: "Send To" and E-mail Links Do Not Work w. Outlook Express:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;Q306098
    >
    > You Cannot Open New Internet Explorer Window or Nothing Happens After You
    > Click a Link
    > http://support.microsoft.com/default.aspx?scid=KB;EN-US;281679
    >
    > Also might want to see this information from Frank Saunders, MVP-Outlook
    > Express:
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > Open Windows Explorer.
    > Go to Tools | Folder Options | File Types.
    > Scroll down to URL:HyperText Transfer Protocol and select it.
    > Click Edit or Advanced, depending on your Windows version.
    > Select 'open'.
    > Click Edit.
    >
    > "Application used to perform this action" should read:
    >
    > "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    > (Check the path to iexplore.exe to make sure that is correct and use the
    > double quotes.)
    >
    > DDE should be checked and in the boxes below it you should have:
    >
    > #1:
    > "%1",,-1,0,,,,
    > #2
    > IExplore
    > #3 (blank)
    >
    > #4
    > WWW_OpenURL
    >
    > URL:HyperText Transfer Protocol with Privacy should be the same.
    >
    >
    > --
    > Jim Pickering, MVP, Outlook Express
    > Please reply to newsgroup only.
    >
    >
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    >> Cannot access any links when in Outlook Express. Please help!
    >>
    >
  8. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    You might then try visiting the Windows Update page. I think you'll find an
    update for your system which *might* fix the problem.
    --
    Jim Pickering, MVP, Outlook Express
    Please reply to newsgroup only.


    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:elJnhADIFHA.1288@TK2MSFTNGP10.phx.gbl...
    >I went to those sites (not by clicking on them of course but thru my broad
    >band homepage. Most of the answers address outgoing email links. My problem
    >is clicking on a link on an email I receive. I get a blank page with the
    >address & tool bar on the top and nothing in the middle when I click on the
    >received link.
    > I also tries the suggestion by Frank Saunders (at bottom of page) and
    > everything was exactly as he said in the boxes. My problem still exists.
    > Please help.
    >
    >
    > "Jim Pickering" <jimp@mvps.0rg> wrote in message
    > news:%23KZgTkBIFHA.2704@tk2msftngp13.phx.gbl...
    >> Is all of that crossposting really needed? See if one of the following
    >> links help fix it.
    >>
    >> Internet Shortcuts in Outlook Express Don't Start Browser [Q177054]
    >> http://support.microsoft.com/support/kb/articles/Q177/0/54.asp
    >>
    >> Nothing Happens When You Click a Link in Outlook Express [Q176581]
    >> http://support.microsoft.com/support/kb/articles/Q176/5/81.asp
    >>
    >> Q260238 - OLEXP: Hyperlinks in Outlook Express May Not Be Active:
    >> http://support.microsoft.com/support/kb/articles/Q260/2/38.ASP
    >>
    >> OLEXP: "Send To" and E-mail Links Do Not Work w. Outlook Express:
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q306098
    >>
    >> You Cannot Open New Internet Explorer Window or Nothing Happens After You
    >> Click a Link
    >> http://support.microsoft.com/default.aspx?scid=KB;EN-US;281679
    >>
    >> Also might want to see this information from Frank Saunders, MVP-Outlook
    >> Express:
    >>
    >> From http://www.fjsmjs.com/OE/nolinks.htm
    >>
    >> Open Windows Explorer.
    >> Go to Tools | Folder Options | File Types.
    >> Scroll down to URL:HyperText Transfer Protocol and select it.
    >> Click Edit or Advanced, depending on your Windows version.
    >> Select 'open'.
    >> Click Edit.
    >>
    >> "Application used to perform this action" should read:
    >>
    >> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    >> (Check the path to iexplore.exe to make sure that is correct and use the
    >> double quotes.)
    >>
    >> DDE should be checked and in the boxes below it you should have:
    >>
    >> #1:
    >> "%1",,-1,0,,,,
    >> #2
    >> IExplore
    >> #3 (blank)
    >>
    >> #4
    >> WWW_OpenURL
    >>
    >> URL:HyperText Transfer Protocol with Privacy should be the same.
    >>
    >>
    >> --
    >> Jim Pickering, MVP, Outlook Express
    >> Please reply to newsgroup only.
    >>
    >>
    >> "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    >> news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    >>> Cannot access any links when in Outlook Express. Please help!
    >>>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl
    > Cannot access any links when in Outlook Express. Please help!

    What happens when you try?

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
    http://defendingyourmachine.blogspot.com/
  10. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    OE\Tools\Options\Connection\Change and tell us what it says in there

    Peter


    "Jim Pickering" <jimp@mvps.0rg> wrote in message
    news:%23fuLQKCIFHA.720@TK2MSFTNGP10.phx.gbl...
    > Are you sure you are opening Windows Explorer (Windows key+E) and *not*
    > Internet Explorer? Or right click the Start button and select "Explore"
    > where you will find the appropriate option.
    > --
    > Jim Pickering, MVP, Outlook Express
    > Please reply to newsgroup only.
    >
    >
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:%23qrOU9BIFHA.2736@TK2MSFTNGP09.phx.gbl...
    >> Jim pickering 's answer referenced Frank Saunders, MVP. which said open
    >> Windows explorer..go to Tools (which I did) but the next step "Folder
    >> Options" is not there. I am using XP, SP2. Please help
    >>
    >
  11. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Sorry Jim . The post was meant for Terry

    Peter


    "Peter Foldes" <okf22@email.msn.com> wrote in message
    news:udzGyfDIFHA.720@TK2MSFTNGP10.phx.gbl...
    > OE\Tools\Options\Connection\Change and tell us what it says in there
    >
    > Peter
    >
    >
    > "Jim Pickering" <jimp@mvps.0rg> wrote in message
    > news:%23fuLQKCIFHA.720@TK2MSFTNGP10.phx.gbl...
    >> Are you sure you are opening Windows Explorer (Windows key+E) and *not*
    >> Internet Explorer? Or right click the Start button and select "Explore"
    >> where you will find the appropriate option.
    >> --
    >> Jim Pickering, MVP, Outlook Express
    >> Please reply to newsgroup only.
    >>
    >>
    >> "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    >> news:%23qrOU9BIFHA.2736@TK2MSFTNGP09.phx.gbl...
    >>> Jim pickering 's answer referenced Frank Saunders, MVP. which said open
    >>> Windows explorer..go to Tools (which I did) but the next step "Folder
    >>> Options" is not there. I am using XP, SP2. Please help
    >>>
    >>
    >
    >
  12. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Copy/Paste this into your browser's address bar and see if it is
    of any help:
    http://support.microsoft.com/?kbid=281679
    --
    Bruce Hagen
    MS-MVP - (IE/OE)
    ~IB-CA~

    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    > Cannot access any links when in Outlook Express. Please help!
    >
  13. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Had the same problem myself running XP Home, with OE6.
    Will Denny, solved it with this .....

    Go to 'Start'
    Click on 'Run' - type in regsvr 32 urlmon.dll
    Then open Internet Explorer _ go to 'Tools' - 'Options' - 'Programs'
    and Click on 'Reset Web Settings'

    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    > Cannot access any links when in Outlook Express. Please help!
    >
  14. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Ooops! .... sorry Terry, that should have read,

    Go to Start - Run - (type in) regsvr32 urlmon.dll then click OK

    Then start IE - go to Tools - Options - programs
    and click on 'Reset Web Settings'

    "Eric C" <ericchatt@blueyonder.co.uk> wrote in message
    news:ubuiq0DIFHA.1996@TK2MSFTNGP12.phx.gbl...
    > Had the same problem myself running XP Home, with OE6.
    > Will Denny, solved it with this .....
    >
    > Go to 'Start'
    > Click on 'Run' - type in regsvr 32 urlmon.dll
    > Then open Internet Explorer _ go to 'Tools' - 'Options' - 'Programs'
    > and Click on 'Reset Web Settings'
    >
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    >> Cannot access any links when in Outlook Express. Please help!
    >>
    >
    >
  15. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hi Peter:
    The box is empty. By the way I have Broadband High Speed Connection.

    "Peter Foldes" <okf22@email.msn.com> wrote in message
    news:udzGyfDIFHA.720@TK2MSFTNGP10.phx.gbl...
    > OE\Tools\Options\Connection\Change and tell us what it says in there
    >
    > Peter
    >
    >
    > "Jim Pickering" <jimp@mvps.0rg> wrote in message
    > news:%23fuLQKCIFHA.720@TK2MSFTNGP10.phx.gbl...
    >> Are you sure you are opening Windows Explorer (Windows key+E) and *not*
    >> Internet Explorer? Or right click the Start button and select "Explore"
    >> where you will find the appropriate option.
    >> --
    >> Jim Pickering, MVP, Outlook Express
    >> Please reply to newsgroup only.
    >>
    >>
    >> "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    >> news:%23qrOU9BIFHA.2736@TK2MSFTNGP09.phx.gbl...
    >>> Jim pickering 's answer referenced Frank Saunders, MVP. which said open
    >>> Windows explorer..go to Tools (which I did) but the next step "Folder
    >>> Options" is not there. I am using XP, SP2. Please help
    >>>
    >>
    >
    >
  16. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    No Luck there Jim : I already tried. What bugs me is I Did a scan and the
    only problem was something called Internet Optimizer, which MS instructed me
    how to remove: "Remove Programs" etc. I don't know if that started the
    problem.
    "Jim Pickering" <jimp@mvps.0rg> wrote in message
    news:u$OkpfDIFHA.1172@TK2MSFTNGP12.phx.gbl...
    > You might then try visiting the Windows Update page. I think you'll find
    > an update for your system which *might* fix the problem.
    > --
    > Jim Pickering, MVP, Outlook Express
    > Please reply to newsgroup only.
    >
    >
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:elJnhADIFHA.1288@TK2MSFTNGP10.phx.gbl...
    >>I went to those sites (not by clicking on them of course but thru my
    >>broad band homepage. Most of the answers address outgoing email links. My
    >>problem is clicking on a link on an email I receive. I get a blank page
    >>with the address & tool bar on the top and nothing in the middle when I
    >>click on the received link.
    >> I also tries the suggestion by Frank Saunders (at bottom of page) and
    >> everything was exactly as he said in the boxes. My problem still exists.
    >> Please help.
    >>
    >>
    >> "Jim Pickering" <jimp@mvps.0rg> wrote in message
    >> news:%23KZgTkBIFHA.2704@tk2msftngp13.phx.gbl...
    >>> Is all of that crossposting really needed? See if one of the following
    >>> links help fix it.
    >>>
    >>> Internet Shortcuts in Outlook Express Don't Start Browser [Q177054]
    >>> http://support.microsoft.com/support/kb/articles/Q177/0/54.asp
    >>>
    >>> Nothing Happens When You Click a Link in Outlook Express [Q176581]
    >>> http://support.microsoft.com/support/kb/articles/Q176/5/81.asp
    >>>
    >>> Q260238 - OLEXP: Hyperlinks in Outlook Express May Not Be Active:
    >>> http://support.microsoft.com/support/kb/articles/Q260/2/38.ASP
    >>>
    >>> OLEXP: "Send To" and E-mail Links Do Not Work w. Outlook Express:
    >>> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q306098
    >>>
    >>> You Cannot Open New Internet Explorer Window or Nothing Happens After
    >>> You Click a Link
    >>> http://support.microsoft.com/default.aspx?scid=KB;EN-US;281679
    >>>
    >>> Also might want to see this information from Frank Saunders, MVP-Outlook
    >>> Express:
    >>>
    >>> From http://www.fjsmjs.com/OE/nolinks.htm
    >>>
    >>> Open Windows Explorer.
    >>> Go to Tools | Folder Options | File Types.
    >>> Scroll down to URL:HyperText Transfer Protocol and select it.
    >>> Click Edit or Advanced, depending on your Windows version.
    >>> Select 'open'.
    >>> Click Edit.
    >>>
    >>> "Application used to perform this action" should read:
    >>>
    >>> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    >>> (Check the path to iexplore.exe to make sure that is correct and use the
    >>> double quotes.)
    >>>
    >>> DDE should be checked and in the boxes below it you should have:
    >>>
    >>> #1:
    >>> "%1",,-1,0,,,,
    >>> #2
    >>> IExplore
    >>> #3 (blank)
    >>>
    >>> #4
    >>> WWW_OpenURL
    >>>
    >>> URL:HyperText Transfer Protocol with Privacy should be the same.
    >>>
    >>>
    >>> --
    >>> Jim Pickering, MVP, Outlook Express
    >>> Please reply to newsgroup only.
    >>>
    >>>
    >>> "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    >>> news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    >>>> Cannot access any links when in Outlook Express. Please help!
    >>>>
    >>>
    >>
    >>
    >
  17. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Not familiar with Internet Optimizer so I don't have any idea where to go
    from here. Sorry.
    --
    Jim Pickering, MVP, Outlook Express
    Please reply to newsgroup only.


    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:O2so$AHIFHA.3332@TK2MSFTNGP15.phx.gbl...
    > No Luck there Jim : I already tried. What bugs me is I Did a scan and the
    > only problem was something called Internet Optimizer, which MS instructed
    > me how to remove: "Remove Programs" etc. I don't know if that started the
    > problem.
    > "Jim Pickering" <jimp@mvps.0rg> wrote in message
    > news:u$OkpfDIFHA.1172@TK2MSFTNGP12.phx.gbl...
    >> You might then try visiting the Windows Update page. I think you'll find
    >> an update for your system which *might* fix the problem.
    >> --
    >> Jim Pickering, MVP, Outlook Express
    >> Please reply to newsgroup only.
    >>
    >>
    >> "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    >> news:elJnhADIFHA.1288@TK2MSFTNGP10.phx.gbl...
    >>>I went to those sites (not by clicking on them of course but thru my
    >>>broad band homepage. Most of the answers address outgoing email links. My
    >>>problem is clicking on a link on an email I receive. I get a blank page
    >>>with the address & tool bar on the top and nothing in the middle when I
    >>>click on the received link.
    >>> I also tries the suggestion by Frank Saunders (at bottom of page) and
    >>> everything was exactly as he said in the boxes. My problem still
    >>> exists. Please help.
    >>>
    >>>
    >>> "Jim Pickering" <jimp@mvps.0rg> wrote in message
    >>> news:%23KZgTkBIFHA.2704@tk2msftngp13.phx.gbl...
    >>>> Is all of that crossposting really needed? See if one of the following
    >>>> links help fix it.
    >>>>
    >>>> Internet Shortcuts in Outlook Express Don't Start Browser [Q177054]
    >>>> http://support.microsoft.com/support/kb/articles/Q177/0/54.asp
    >>>>
    >>>> Nothing Happens When You Click a Link in Outlook Express [Q176581]
    >>>> http://support.microsoft.com/support/kb/articles/Q176/5/81.asp
    >>>>
    >>>> Q260238 - OLEXP: Hyperlinks in Outlook Express May Not Be Active:
    >>>> http://support.microsoft.com/support/kb/articles/Q260/2/38.ASP
    >>>>
    >>>> OLEXP: "Send To" and E-mail Links Do Not Work w. Outlook Express:
    >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q306098
    >>>>
    >>>> You Cannot Open New Internet Explorer Window or Nothing Happens After
    >>>> You Click a Link
    >>>> http://support.microsoft.com/default.aspx?scid=KB;EN-US;281679
    >>>>
    >>>> Also might want to see this information from Frank Saunders,
    >>>> MVP-Outlook Express:
    >>>>
    >>>> From http://www.fjsmjs.com/OE/nolinks.htm
    >>>>
    >>>> Open Windows Explorer.
    >>>> Go to Tools | Folder Options | File Types.
    >>>> Scroll down to URL:HyperText Transfer Protocol and select it.
    >>>> Click Edit or Advanced, depending on your Windows version.
    >>>> Select 'open'.
    >>>> Click Edit.
    >>>>
    >>>> "Application used to perform this action" should read:
    >>>>
    >>>> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    >>>> (Check the path to iexplore.exe to make sure that is correct and use
    >>>> the
    >>>> double quotes.)
    >>>>
    >>>> DDE should be checked and in the boxes below it you should have:
    >>>>
    >>>> #1:
    >>>> "%1",,-1,0,,,,
    >>>> #2
    >>>> IExplore
    >>>> #3 (blank)
    >>>>
    >>>> #4
    >>>> WWW_OpenURL
    >>>>
    >>>> URL:HyperText Transfer Protocol with Privacy should be the same.
    >>>>
    >>>>
    >>>> --
    >>>> Jim Pickering, MVP, Outlook Express
    >>>> Please reply to newsgroup only.
    >>>>
    >>>>
    >>>> "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    >>>> news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    >>>>> Cannot access any links when in Outlook Express. Please help!
    >>>>>
    >>>>
    >>>
    >>>
    >>
    >
    >
  18. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hi Frank:
    It happens in received e-mails. When I click on the link, all that happens
    is the screen changes like it is going to the site, with the address bar at
    top and nothing in the middle (totally blank) and just the beige 1/4" line
    at the bottom, without the box where the little green bars show up.


    "Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> wrote in message
    news:u4mlapDIFHA.2136@TK2MSFTNGP14.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl
    >> Cannot access any links when in Outlook Express. Please help!
    >
    > What happens when you try?
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
  19. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hello Eric:
    I did that and a window opened telling me "Windows cannot find "regsvr"...
    and of course please check and try again etc. etc.


    "Eric C" <ericchatt@blueyonder.co.uk> wrote in message
    news:%23UBMZ8DIFHA.3244@TK2MSFTNGP09.phx.gbl...
    > Ooops! .... sorry Terry, that should have read,
    >
    > Go to Start - Run - (type in) regsvr32 urlmon.dll then click OK
    >
    > Then start IE - go to Tools - Options - programs
    > and click on 'Reset Web Settings'
    >
    > "Eric C" <ericchatt@blueyonder.co.uk> wrote in message
    > news:ubuiq0DIFHA.1996@TK2MSFTNGP12.phx.gbl...
    >> Had the same problem myself running XP Home, with OE6.
    >> Will Denny, solved it with this .....
    >>
    >> Go to 'Start'
    >> Click on 'Run' - type in regsvr 32 urlmon.dll
    >> Then open Internet Explorer _ go to 'Tools' - 'Options' - 'Programs'
    >> and Click on 'Reset Web Settings'
    >>
    >> "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    >> news:%23eb%23UTBIFHA.588@TK2MSFTNGP15.phx.gbl...
    >>> Cannot access any links when in Outlook Express. Please help!
    >>>
    >>
    >>
    >
    >
  20. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:OJ8XNIHIFHA.3364@TK2MSFTNGP10.phx.gbl
    > Hello Eric:
    > I did that and a window opened telling me "Windows cannot find "regsvr"...
    > and of course please check and try again etc. etc.

    The proper command is
    regsvr32 urlmon.dll

    From http://www.fjsmjs.com/OE/nolinks.htm

    1. Click Start, and then click Run.

    2. In the Open box, type:

    regsvr32 urlmon.dll

    3. Click OK, and then click OK again when you receive the following message:

    DllRegisterServer in urlmon.dll succeeded.


    4. If that doesn't fix it, see this article:

    http://www.mvps.org/inetexplorer/answers.htm#new_window

    5. If you are using WinXP try this:
    http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg

    6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    after you select Auto-Select encoding
    http://support.microsoft.com/kb/870863

    You can also try this:

    Go to Start/run, and type SFC (msconfig for WinXP).
    Choose 'Extract One File From Installation Disk' ("Expand File" for WinXP).
    Type oleaut32.dll, not worrying about its location. Then, click Start.

    Next to 'Restore From', type in or browse for the file's location, which is
    probably in the Win98 (i386 for WinXP) folder of your installation CD-ROM
    (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386 for
    WinXP) folder, as the case may be.

    Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    for WinXP), and click OK. System File Checker (or msconfig) looks for the
    file, saves it as you requested, and then tells you that 'the file has been
    successfully extracted'.

    You may need to reboot.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
    http://defendingyourmachine.blogspot.com/
  21. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:e1hm6DHIFHA.2276@TK2MSFTNGP15.phx.gbl
    > Hi Frank:
    > It happens in received e-mails. When I click on the link, all that happens
    > is the screen changes like it is going to the site, with the address bar
    > at
    > top and nothing in the middle (totally blank) and just the beige 1/4" line
    > at the bottom, without the box where the little green bars show up.

    From http://www.fjsmjs.com/OE/nolinks.htm

    1. Click Start, and then click Run.

    2. In the Open box, type:

    regsvr32 urlmon.dll

    3. Click OK, and then click OK again when you receive the following message:

    DllRegisterServer in urlmon.dll succeeded.


    4. If that doesn't fix it, see this article:

    http://www.mvps.org/inetexplorer/answers.htm#new_window

    5. If you are using WinXP try this:
    http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg

    6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    after you select Auto-Select encoding
    http://support.microsoft.com/kb/870863

    You can also try this:

    Go to Start/run, and type SFC (msconfig for WinXP).
    Choose 'Extract One File From Installation Disk' ("Expand File" for WinXP).
    Type oleaut32.dll, not worrying about its location. Then, click Start.

    Next to 'Restore From', type in or browse for the file's location, which is
    probably in the Win98 (i386 for WinXP) folder of your installation CD-ROM
    (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386 for
    WinXP) folder, as the case may be.

    Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    for WinXP), and click OK. System File Checker (or msconfig) looks for the
    file, saves it as you requested, and then tells you that 'the file has been
    successfully extracted'.

    You may need to reboot.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
    http://defendingyourmachine.blogspot.com/
  22. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hello Frank:
    I thank you so very much for helping me fix the Link Problem. #5 is the one
    that worked in your suggestions below. Perhaps your colleagues will see this
    reply and maybe help others. I don't what we would do without you brilliant
    MVP's. I thank you so very much.


    "Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> wrote in message
    news:%23pRyMRLIFHA.3116@TK2MSFTNGP10.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:e1hm6DHIFHA.2276@TK2MSFTNGP15.phx.gbl
    >> Hi Frank:
    >> It happens in received e-mails. When I click on the link, all that
    >> happens
    >> is the screen changes like it is going to the site, with the address bar
    >> at
    >> top and nothing in the middle (totally blank) and just the beige 1/4"
    >> line
    >> at the bottom, without the box where the little green bars show up.
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > 1. Click Start, and then click Run.
    >
    > 2. In the Open box, type:
    >
    > regsvr32 urlmon.dll
    >
    > 3. Click OK, and then click OK again when you receive the following
    > message:
    >
    > DllRegisterServer in urlmon.dll succeeded.
    >
    >
    > 4. If that doesn't fix it, see this article:
    >
    > http://www.mvps.org/inetexplorer/answers.htm#new_window
    >
    > 5. If you are using WinXP try this:
    > http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
    >
    > 6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    > after you select Auto-Select encoding
    > http://support.microsoft.com/kb/870863
    >
    > You can also try this:
    >
    > Go to Start/run, and type SFC (msconfig for WinXP).
    > Choose 'Extract One File From Installation Disk' ("Expand File" for
    > WinXP).
    > Type oleaut32.dll, not worrying about its location. Then, click Start.
    >
    > Next to 'Restore From', type in or browse for the file's location, which
    > is probably in the Win98 (i386 for WinXP) folder of your installation
    > CD-ROM (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386
    > for WinXP) folder, as the case may be.
    >
    > Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    > for WinXP), and click OK. System File Checker (or msconfig) looks for the
    > file, saves it as you requested, and then tells you that 'the file has
    > been successfully extracted'.
    >
    > You may need to reboot.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
  23. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hello Frank:
    Thank you so very much for helping me. The #5 Fix in your suggestions below
    worked. Thanks also to the others who took the time to forward suggestions.
    You guys are so helpful, I don't know what would have happened if you
    brilliant MVP's were not there to help. I thank you all so so much.

    "Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> wrote in message
    news:e1so6QLIFHA.2740@TK2MSFTNGP12.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:OJ8XNIHIFHA.3364@TK2MSFTNGP10.phx.gbl
    >> Hello Eric:
    >> I did that and a window opened telling me "Windows cannot find
    >> "regsvr"...
    >> and of course please check and try again etc. etc.
    >
    > The proper command is
    > regsvr32 urlmon.dll
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > 1. Click Start, and then click Run.
    >
    > 2. In the Open box, type:
    >
    > regsvr32 urlmon.dll
    >
    > 3. Click OK, and then click OK again when you receive the following
    > message:
    >
    > DllRegisterServer in urlmon.dll succeeded.
    >
    >
    > 4. If that doesn't fix it, see this article:
    >
    > http://www.mvps.org/inetexplorer/answers.htm#new_window
    >
    > 5. If you are using WinXP try this:
    > http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
    >
    > 6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    > after you select Auto-Select encoding
    > http://support.microsoft.com/kb/870863
    >
    > You can also try this:
    >
    > Go to Start/run, and type SFC (msconfig for WinXP).
    > Choose 'Extract One File From Installation Disk' ("Expand File" for
    > WinXP).
    > Type oleaut32.dll, not worrying about its location. Then, click Start.
    >
    > Next to 'Restore From', type in or browse for the file's location, which
    > is probably in the Win98 (i386 for WinXP) folder of your installation
    > CD-ROM (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386
    > for WinXP) folder, as the case may be.
    >
    > Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    > for WinXP), and click OK. System File Checker (or msconfig) looks for the
    > file, saves it as you requested, and then tells you that 'the file has
    > been successfully extracted'.
    >
    > You may need to reboot.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
  24. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hello Frank:
    I wrote back saying the problem was fixed with the # 5 suggestion. It worked
    properly while I was in Outlook Express e-mails. But when I went back to
    Home page (IE) a window asked me if I want to make Explorer my default
    browser and I clicked yes. Went back to my e-mails & tried to access a link
    and the problem showed up again. Did I do something wrong with IE ?


    "Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> wrote in message
    news:%23pRyMRLIFHA.3116@TK2MSFTNGP10.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:e1hm6DHIFHA.2276@TK2MSFTNGP15.phx.gbl
    >> Hi Frank:
    >> It happens in received e-mails. When I click on the link, all that
    >> happens
    >> is the screen changes like it is going to the site, with the address bar
    >> at
    >> top and nothing in the middle (totally blank) and just the beige 1/4"
    >> line
    >> at the bottom, without the box where the little green bars show up.
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > 1. Click Start, and then click Run.
    >
    > 2. In the Open box, type:
    >
    > regsvr32 urlmon.dll
    >
    > 3. Click OK, and then click OK again when you receive the following
    > message:
    >
    > DllRegisterServer in urlmon.dll succeeded.
    >
    >
    > 4. If that doesn't fix it, see this article:
    >
    > http://www.mvps.org/inetexplorer/answers.htm#new_window
    >
    > 5. If you are using WinXP try this:
    > http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
    >
    > 6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    > after you select Auto-Select encoding
    > http://support.microsoft.com/kb/870863
    >
    > You can also try this:
    >
    > Go to Start/run, and type SFC (msconfig for WinXP).
    > Choose 'Extract One File From Installation Disk' ("Expand File" for
    > WinXP).
    > Type oleaut32.dll, not worrying about its location. Then, click Start.
    >
    > Next to 'Restore From', type in or browse for the file's location, which
    > is probably in the Win98 (i386 for WinXP) folder of your installation
    > CD-ROM (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386
    > for WinXP) folder, as the case may be.
    >
    > Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    > for WinXP), and click OK. System File Checker (or msconfig) looks for the
    > file, saves it as you requested, and then tells you that 'the file has
    > been successfully extracted'.
    >
    > You may need to reboot.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
  25. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hey Frank!
    # 5 worked until I went back to my home page, a window asked if I wanted to
    make IE my default browser, I said yes; went back to OE (emails) and clicked
    on links and the same thing happened all over again. Could IE have something
    to do with it.


    "Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> wrote in message
    news:%23pRyMRLIFHA.3116@TK2MSFTNGP10.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:e1hm6DHIFHA.2276@TK2MSFTNGP15.phx.gbl
    >> Hi Frank:
    >> It happens in received e-mails. When I click on the link, all that
    >> happens
    >> is the screen changes like it is going to the site, with the address bar
    >> at
    >> top and nothing in the middle (totally blank) and just the beige 1/4"
    >> line
    >> at the bottom, without the box where the little green bars show up.
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > 1. Click Start, and then click Run.
    >
    > 2. In the Open box, type:
    >
    > regsvr32 urlmon.dll
    >
    > 3. Click OK, and then click OK again when you receive the following
    > message:
    >
    > DllRegisterServer in urlmon.dll succeeded.
    >
    >
    > 4. If that doesn't fix it, see this article:
    >
    > http://www.mvps.org/inetexplorer/answers.htm#new_window
    >
    > 5. If you are using WinXP try this:
    > http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
    >
    > 6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    > after you select Auto-Select encoding
    > http://support.microsoft.com/kb/870863
    >
    > You can also try this:
    >
    > Go to Start/run, and type SFC (msconfig for WinXP).
    > Choose 'Extract One File From Installation Disk' ("Expand File" for
    > WinXP).
    > Type oleaut32.dll, not worrying about its location. Then, click Start.
    >
    > Next to 'Restore From', type in or browse for the file's location, which
    > is probably in the Win98 (i386 for WinXP) folder of your installation
    > CD-ROM (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386
    > for WinXP) folder, as the case may be.
    >
    > Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    > for WinXP), and click OK. System File Checker (or msconfig) looks for the
    > file, saves it as you requested, and then tells you that 'the file has
    > been successfully extracted'.
    >
    > You may need to reboot.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
  26. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    As I told you #5 worked properly, but on returning to Home Page a window
    asked if I wanted IE as my default browser. Said yes. Went back to my OE
    e-mails and tried the links again and the same thing happened again. Please
    Help.

    "Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> wrote in message
    news:%23pRyMRLIFHA.3116@TK2MSFTNGP10.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:e1hm6DHIFHA.2276@TK2MSFTNGP15.phx.gbl
    >> Hi Frank:
    >> It happens in received e-mails. When I click on the link, all that
    >> happens
    >> is the screen changes like it is going to the site, with the address bar
    >> at
    >> top and nothing in the middle (totally blank) and just the beige 1/4"
    >> line
    >> at the bottom, without the box where the little green bars show up.
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > 1. Click Start, and then click Run.
    >
    > 2. In the Open box, type:
    >
    > regsvr32 urlmon.dll
    >
    > 3. Click OK, and then click OK again when you receive the following
    > message:
    >
    > DllRegisterServer in urlmon.dll succeeded.
    >
    >
    > 4. If that doesn't fix it, see this article:
    >
    > http://www.mvps.org/inetexplorer/answers.htm#new_window
    >
    > 5. If you are using WinXP try this:
    > http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
    >
    > 6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    > after you select Auto-Select encoding
    > http://support.microsoft.com/kb/870863
    >
    > You can also try this:
    >
    > Go to Start/run, and type SFC (msconfig for WinXP).
    > Choose 'Extract One File From Installation Disk' ("Expand File" for
    > WinXP).
    > Type oleaut32.dll, not worrying about its location. Then, click Start.
    >
    > Next to 'Restore From', type in or browse for the file's location, which
    > is probably in the Win98 (i386 for WinXP) folder of your installation
    > CD-ROM (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386
    > for WinXP) folder, as the case may be.
    >
    > Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    > for WinXP), and click OK. System File Checker (or msconfig) looks for the
    > file, saves it as you requested, and then tells you that 'the file has
    > been successfully extracted'.
    >
    > You may need to reboot.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
  27. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    news:eIfSXVMIFHA.3608@TK2MSFTNGP14.phx.gbl
    > As I told you #5 worked properly, but on returning to Home Page a window
    > asked if I wanted IE as my default browser. Said yes. Went back to my OE
    > e-mails and tried the links again and the same thing happened again.
    > Please
    > Help.

    I am now baffled. Sorry.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
    http://defendingyourmachine.blogspot.com/
  28. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hi Frank: The links problem showed up again after saying yes to question on
    home page asking if I want IE to be my default browser. Said yes. Went back
    to OE (emails) and clicked on links, same blank pages again. Could it be IE?
    But it worked properly until I went back to my home page and the box came up
    with the Question.


    "Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> wrote in message
    news:e1so6QLIFHA.2740@TK2MSFTNGP12.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:OJ8XNIHIFHA.3364@TK2MSFTNGP10.phx.gbl
    >> Hello Eric:
    >> I did that and a window opened telling me "Windows cannot find
    >> "regsvr"...
    >> and of course please check and try again etc. etc.
    >
    > The proper command is
    > regsvr32 urlmon.dll
    >
    > From http://www.fjsmjs.com/OE/nolinks.htm
    >
    > 1. Click Start, and then click Run.
    >
    > 2. In the Open box, type:
    >
    > regsvr32 urlmon.dll
    >
    > 3. Click OK, and then click OK again when you receive the following
    > message:
    >
    > DllRegisterServer in urlmon.dll succeeded.
    >
    >
    > 4. If that doesn't fix it, see this article:
    >
    > http://www.mvps.org/inetexplorer/answers.htm#new_window
    >
    > 5. If you are using WinXP try this:
    > http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg
    >
    > 6. See Internet Explorer 6.0 Service Pack 1 may display a blank Web page
    > after you select Auto-Select encoding
    > http://support.microsoft.com/kb/870863
    >
    > You can also try this:
    >
    > Go to Start/run, and type SFC (msconfig for WinXP).
    > Choose 'Extract One File From Installation Disk' ("Expand File" for
    > WinXP).
    > Type oleaut32.dll, not worrying about its location. Then, click Start.
    >
    > Next to 'Restore From', type in or browse for the file's location, which
    > is probably in the Win98 (i386 for WinXP) folder of your installation
    > CD-ROM (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386
    > for WinXP) folder, as the case may be.
    >
    > Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    > for WinXP), and click OK. System File Checker (or msconfig) looks for the
    > file, saves it as you requested, and then tells you that 'the file has
    > been successfully extracted'.
    >
    > You may need to reboot.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
  29. Archived from groups: microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.accessibility,microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Hey Frank:
    I use the # 5 Fix again, and the links worked. I went back to my home page
    and got the same widow that asked if I wanted to make IE my default browser
    and this time I clicked NO. I went back to my emails and the links worked.
    The problem now seems to be with checking yes to the IE default browser. I
    read somewhere that I may have another browser in there. How do I check to
    see what my browser is. Please help me frank. Perhaps this might give you
    some new insight. Thanks

    "Frank Saunders, MS-MVP" <franksaunders@mvps.org> wrote in message
    news:%238mtHjMIFHA.2752@TK2MSFTNGP12.phx.gbl...
    > "Terry" <tredmunds(remove this)@optonline.net> wrote in message
    > news:eIfSXVMIFHA.3608@TK2MSFTNGP14.phx.gbl
    >> As I told you #5 worked properly, but on returning to Home Page a window
    >> asked if I wanted IE as my default browser. Said yes. Went back to my OE
    >> e-mails and tried the links again and the same thing happened again.
    >> Please
    >> Help.
    >
    > I am now baffled. Sorry.
    >
    > --
    > Frank Saunders, MS-MVP, IE/OE
    > Please respond in Newsgroup only. Do not send email
    > http://www.fjsmjs.com
    > Protect your PC
    > http://www.microsoft.com./athome/security/protect/default.aspx
    > http://defendingyourmachine.blogspot.com/
    >
    >
Ask a new question

Read More

Configuration Outlook Express Microsoft IE6 Windows XP