Sign in with
Sign up | Sign in
Your question

Upgrading, duo to quad

Last response: in CPUs
Share
August 24, 2010 10:05:03 PM

First off my motherboard is
NVIDIA nForce 750i SLI FTW ATX Intel Motherboard

my current CPU is
Intel® Pentium® D Processor 820

So I'm upgrading to
Intel Core 2 Quad Q9650

I have the right socket 775, it reads I have it but doesnt boot all the way then just turns off, was going for about 10 seconds and each tiem to try and get to bios it turns off. useing the reset bios button on the motherboard just doesnt quite help

switching back to old CPU was fine and even saw that CPU was changed

More about : upgrading duo quad

a c 162 à CPUs
a b V Motherboard
August 24, 2010 10:08:50 PM

Have you updated the BIOS? Newer CPUs often require a BIOS update to work properly in older boards. Based on the FTW in the name of your board i think its an EVGA. The EVGA site says

"The latest BIOS update is necessary to run Wolfdale or Yorkfield Core 2 processors on the 750i (122-YW-E173)"
Related resources
August 25, 2010 2:46:15 AM

I'm sure i updated the bios now. but from start up with the new CPU most of the time it gets stuck at memory check. few times it goes past but freezes
August 25, 2010 3:35:32 AM

wow... apperently i hve nForce 750i SLI - (122-YW-E173-TR) not ftw <facepalm>
Anonymous
a b à CPUs
a b V Motherboard
August 25, 2010 5:02:57 AM

You might have a memory problem. You might check your memory settings, sometimes after a memory flash your settings get changed, so review all your settings and if you have a setting on the left side that states one for overclocking and one for for use with most eq types I forget the exact word, try that, or under clock your memory, or up the voltage if you still get stuck. It might be the processor, do you have another system or a friend you can test the CPU with? If so, try it somewhere else. My brother has one, and his burned out after a year or so but he had it OC'ed and forgot to turn it down. Those processors aren't being sold anymore, did you get it on ebay? If you did and you still are having problems, at one time there where fake intel processors sold, and even newegg shipped some. I am sure many fakes are being sold on ebay. You might underclock your CPU and see if that works and then bring up the clock to what it shoud be set to. Good luck! :hello: 
August 26, 2010 9:55:00 PM

I went to the actual forum too http://www.evga.com/forums/tm.aspx?high=&m=535081&mpage... and seems I just need to update bios but isnt quiet working

I got the processor from newegg, when trying to run the new processor it gets stuck at memory check, it goes go farther but just freezes... but only gone farther a few times.

As far as I can tell I need to update my BIOS which isnt quite going so well
August 27, 2010 12:23:40 AM

I'm pretty sure I do, I was doing the wrong one because I thought I had FTW <facepalm> I'll try nplugging USB but mouse and keyboard later when can in like 3 hours...
!