Sign in with
Sign up | Sign in
Your question

Compaq Armada 7710mt display problems.

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
October 28, 2004 9:10:53 AM

Archived from groups: comp.sys.laptops (More info?)

hi,

I've got an old Armada 7710mt laptop. It's worked without problem for
the last year or more. Until now that is.

The screen appears to only now semi-work.

The external display connector works fine.

I've managed to get a display on the screen, it stays on and then turns
itself off after a short time, first fading out.

I can get the screen back it seems by pressing the little button that
turns the screen off when the lid is closed, but that just leads to the
same problem.

Any ideas? is it the wiring perhaps? or could it be the backlight of the
screen itself?

Thanks,

Kelly
Anonymous
a b D Laptop
October 29, 2004 2:06:53 PM

Archived from groups: comp.sys.laptops (More info?)

Most likely the backlight inverter. But on a few rare occasions the
backlight fails just like a flourescent lamp will. If you need help
and are stateside? Just yell. www.ikenfixit.com
Anonymous
a b D Laptop
October 29, 2004 9:17:02 PM

Archived from groups: comp.sys.laptops (More info?)

ikenfixit wrote:
> Most likely the backlight inverter. But on a few rare occasions the
> backlight fails just like a flourescent lamp will. If you need help
> and are stateside? Just yell. www.ikenfixit.com
>

Further inspection of it has revealed its the backlight thats failed.

I'm in the UK.

Kelly
!