Sign in with
Sign up | Sign in
Your question

Graphics Card No Longer Spinning Up?

Last response: in Systems
Share
June 27, 2010 2:12:36 AM

Here are my specs:

AMD Athlon II X3 440 3.0GHz
Gigabyte GA-MA790FXT-UD5P
Asus EAH5850 Radeon HD 5850
Cooler Master CM690 ATX
Corsair TX Series CMPSU-750TX
G.SKILL ECO Series DDR3 1600MHz 4GB (2x2GB)
Seagate Barracuda 7200.12 SATA 1TB (x2)
Asus DRW-24B1ST Black SATA
Windows 7 Home Premium 64-bit

Recently, the fan on my graphics card has stopped spinning up when I play GPU-intensive games like Crysis. For example, my fan used to get quite loud when playing Crysis (All Very High, 2x AA), but now the fan doesn't seem to increase very much, if at all. Same thing with The Chronicles of Riddick: Assault on Dark Athena, which used to make my computer sound like an air compressor. But again, barely any noticeable increase in fan speed, if at all. I seem to be getting the same FPS with Crysis as I did before, though I am not really sure. I am currently getting around 25-35 FPS, though I didn't really test it extensively before. My graphics card remains at a chilly 41 C while playing Crysis, according to SmartDoctor (then again, I have to momentarily tab out to see this, but this only takes a second).

There are three things that happened recently that may have something to do with this:

1. I recently made the mistake of holding a can of compressed air upside down when cleaning my graphics card fan - leading me to spray white liquid on it instead of air as normal. However, this seemed to dissipate quickly.

2. The CM690 has two case fans, one in the back (exhaust) and one on the side (intake). However, as the side one is pressed up right against the grill, it is very loud during normal operation, so I left it unplugged. However, I recently installed the side fan backwards as an exhaust fan and now it is silent like the back fan. Note: I can test the effect of this one tomorrow: by unplugging it when playing Crysis and seeing if this causes the fan speed to increase.

3. Recently, my graphics card fan seemed to be stuck on medium fan strength, as it would stay this way even during idle. At first, I thought this was just the sounds of the second exhaust fan I installed (See #2), as it started around the same time. However, I soon discovered after unplugging the fan that the GPU fan was the culprit. I went into SmartDoctor (Asus GPU software) and turned on manual fan control, then back to automatic. The GPU spun down immediately. Which leads me to my seeming problem - since then, it hasn't spun up again.

Should I be worrying about this?

Any help would be appreciated, and thanks in advance.
a b U Graphics card
June 27, 2010 2:43:44 AM

Run GPUz or similar in the background during gaming, and monitor the temperatures during gaming. Report back with the temperatures your card reaches.
m
0
l
June 27, 2010 5:34:35 AM

If your GPU fan isn't spinning enough that's definatly a problem. If you can manually set the fan speed and it works properly I would suspect something software wise. If it seems hardware related I would go for a warranty repair.
m
0
l
Related resources
June 27, 2010 12:57:18 PM

Yes, I can manually set the fan speed to 100% in SmartDoctor and it spins up loudly as it should. I will try this GPUz program and report back.
m
0
l
June 27, 2010 1:35:58 PM

Here are the results of my Crysis (All Very High, 2x AA) log file from GPU-Z:

My fan speed never went above 43%, which isn't audible above the noise of the game. Average fan speed was 38%-43%. Default fan fan speed seems to be 25%-27% while idle.
68C was the highest recorded temperature. It kept around 66C-68C for most of the playthrough. Yikes. Seems to idle around 40C.
GPU load was anyway from 71-99, though generally stayed in the higher end.
GPU Temp #1 and #2 were slightly higher than GPU Temp, maxing at 68.5C and 70C respectively.

Clearly there is something wrong with the ASUS SmartDoctor software that controls the GPU fan.
m
0
l
a c 103 B Homebuilt system
a c 1363 U Graphics card
June 27, 2010 1:39:37 PM

Gpu temps under 70°C at load are fine and no need for the fan to spin up. It is when you hit the 80´s that the fan should start speeding up. I say there is nothing wrong with the smartdoctor.
m
0
l
June 27, 2010 1:43:58 PM

Hmm...then why did it used to spin up like crazy?
m
0
l
June 27, 2010 3:03:10 PM

Just did another round of testing with The Chronicles of Riddick: Assault on Dark Athena. The GPU Temp never went above 68 and the fan speed never went above 43%. Seems to be almost exactly the same as Crysis.

Also, it's good to note that nothing in my system is overclocked.
m
0
l
a c 103 B Homebuilt system
a c 1363 U Graphics card
June 27, 2010 4:02:58 PM

68C is a cool temp for load.
m
0
l
June 27, 2010 8:45:50 PM

Okay, so it's normal that my fan strength is only increasing 10% or 20% (25% to 35%-45%) when under load? Why do you think it was spinning up so heavily before?

By the way, just tested it on Counter-Strike: Source. Max temp was 62C.
m
0
l
a b U Graphics card
June 27, 2010 9:08:38 PM

That looks to be fine to me. Those temperatures aren't too high. Everything appears to be functioning properly.

You said that you recently cleaned it. Maybe it was loaded with dust prior, causing it to heat up.
m
0
l
June 28, 2010 4:39:05 PM

use Vtune and disable dynamic fan control ,then set the speed to 100%........that will help i guess....always keep your GPU as cool as possible to incease its life span.......
m
0
l
a b U Graphics card
June 28, 2010 9:00:47 PM

raiyus13 said:
use Vtune and disable dynamic fan control ,then set the speed to 100%........that will help i guess....always keep your GPU as cool as possible to incease its life span.......


That'll be pretty loud most likely. I just turn mine up until I can start to hear it, and usually leave it there. Mine's running about 80%. If the temps are a bit high, turn up the fan a bit more and put up with the noise, or settle down on the OC'ing a bit. :) 
m
0
l
June 29, 2010 4:52:47 AM

well then a good aftermarket cooler for your GPU will be the first hand choice man........go for it!
m
0
l
!