Sign in with
Sign up | Sign in
Your question

(Asus Motherboard)

Last response: in Motherboards
Share
March 26, 2011 5:24:18 PM

Hello,I turned off my computer yesterday at lunch and came back on again later in the day: the RESET button on the motherboard (asus rampage extreme iii) is red continuously, without blinking, the Start button does not light (it is flickering very slightly, just the name START) and motherboard is emitting a very low noise, like static, in the region of the battery and BIOS switch button 1 and 2. I can not start the system, I tried pressing the Start button, the power button of the case and so on. Without success. I have also tried leaving only a RAM memory, took the second video card, I removed the battery for more than 10 minutes. Problem continues.
The problem was the power supply. Already replaced and now I have another problem: all USB ports stopped working. My computer now starts up normally, but keyboard, mouse, printer, external sound card, etc. are not recognized and because everyone has a USB. I got a ps2 keyboard borrowed, got into the device manager. USB driver was showing a yellow warning sign, I asked to reinstall the driver (all via keyboard using tab and enter) with the motherboard cd inserted. Now the driver dropped off the list and the problem continues.I'm absolutely furious, because I took the pc for service today, I solved the problem of startup and now another one appears ...
Help!

More about : asus motherboard

a c 207 Ĉ ASUS
a c 717 V Motherboard
March 26, 2011 5:42:56 PM

Welcome to Tom's Forum! :) 

Before the reading the second paragraph it screamed PSU. However, a failed PSU can damage every friggin thing it's attached to incl MOBO, GPU, CPU, RAM -- you name it.

'Try' with the PS/2 Keyboard getting into to the Device Manager, have the USB Devices attached so they're listed in the [+] Trees, open the Tree(s) and delete ALL of the USB Devices: Keyboard, Mouse, ... Printers, then go down to the USB...Controllers and delete everything there.

Shutdown. Connect only the Keyboard & Mouse leaving other USB Devices disconnected for now. If the USB Works/fixed then shutdown and add the remaining devices.

This process forces the Registry and Drivers to be reinstalled; the goal to to repair 'possible' corruptions of HUB and/or Devices.

Good Luck!
m
0
l
March 26, 2011 5:57:05 PM

:cry:  Sounds to me like the fault with the PSU has fried your USB ports, especially as the device seems to disappear when you try to reinstall the driver.

Sorry looks like a new motherboard
m
0
l
Related resources
March 26, 2011 5:58:34 PM

I'll try to do what you told me when I get another ps2 keyboard borrowed ... I connected a laptop accessory lighting on the USB port, it lights up normally, so I guess that was not damaged ...
m
0
l
March 26, 2011 6:14:40 PM

The Power to the USB ports may be OK while the data lines may be fried. Try plugging a device into a port not previously used and see if the OS detects the new device (if all the ports were used swap the printer and keyboard) if not then again I would say motherboard fried
m
0
l
March 26, 2011 6:33:08 PM

I did something different thinking about what you said. The board has one IEEE 1394a port connector that I do not wore. I decided to take a module and put this in port: the mouse lights up but does not work. once the system went in, came the warning: "The device driver software was not installed successfully. Just do not know to which it refers, since I can not click ...
m
0
l
a c 207 Ĉ ASUS
a c 717 V Motherboard
March 26, 2011 6:57:41 PM

Obviously, you need the right drivers installed, but if they are and you're getting that message either somet'n corrupted or fried.

Having power vs communication is worlds apart; meaning the USB chip(s) can be toast but you'll still get power. Also, as I mentioned disconnect all but (1) USB device: Try Keyboard -- failure try Mouse -- failure {see my Device Manager post above} -- failure RMA your MOBO.
m
0
l
March 26, 2011 7:49:53 PM

It is to RMA it? For there is a problem of the board, but something caused by fried power supply... also live in Brazil, and do RMA in the USA is practically impossible, depending on waiting time ...
m
0
l
a c 207 Ĉ ASUS
a c 717 V Motherboard
March 26, 2011 8:31:29 PM

Then, assuming the USB is toast and you hate the idea of RMA --- buy a USB Card and hope something else doesn't come up later.

Aggravation Calculation:
RMA < $ USB Card
or
RMA > $ USB Card

The choice is yours.

Besides above, you can also disconnect the onboard USB to see if the problem is there. I guess if your Windows got REALLY corrupted you can also try using a Restore Point prior to the USB issue.

m
0
l
March 26, 2011 8:38:23 PM

Nice idea about USB Card... My primary problem is to borrow a Ps2 keyboard, nobody have one here... :pfff: 
m
0
l
a c 207 Ĉ ASUS
a c 717 V Motherboard
March 26, 2011 9:37:05 PM

Same problem maybe but a PS/2 mouse can accomplish the same. Otherwise buy one -- they're cheap and handy to have when needed.
m
0
l
March 26, 2011 10:55:56 PM

I have done the procedure you told me: windows reinstall the drivers again, it detects all but any USB device to be placed on the port still does not work.
m
0
l
a c 207 Ĉ ASUS
a c 717 V Motherboard
March 26, 2011 11:08:04 PM

At least you know, your USB Ports {Controllers} are toast.

Aggravation Calculation:
RMA < $ USB Card
or
RMA > $ USB Card
m
0
l
a b V Motherboard
March 26, 2011 11:33:54 PM

First...since you pulled the battery the cmos would be reset to factory...so..you'll have to go into the bios and enable the usb legacy support...that should get your keyboard and mouse back in action...

Second...try reinstalling the motherboard chipset drivers....your usb controller is in that process.
Note...Make sure that all other usb devices are unplugged other than the mouse and keyboard.

Hope this helps...JQ
m
0
l
March 27, 2011 1:09:04 AM

the driver that was missing reappeared: Intel 3A30 82801JDH SmBus SMBus 2.0 Controller Driver. I searched the Internet and on Intel's website says to download a program called INF utility. I downloaded, installed it, the exclamation point remains.

johnny, the default USB support is enabled in bios. Already I have tried to Install the motherboard drivers, But i can not click in the Options and the program does not accept changes TAB ...
m
0
l
!