Sign in with
Sign up | Sign in
Your question
Solved

New pc build, help with resolution.

Last response: in Graphics & Displays
Share
May 20, 2010 4:40:14 AM

Here is the deal, i had a decent pc. I sold it to build this new one that i am using now. The problem is that my 32" HDTV will not fully support the resolution of 1360x768 on my new pc. On my old pc it worked completely fine but now it cuts off about 1 1/2 inch on every side and the picture looks blurry. I have tried every resolution and the only one that does not look blurry is 1024x768, it cuts off almost 5 inches from the left and right sides but the top and bottom are filled and the picture is perfectly clear.

My current specs are

ocz black ed ram
phenom II x4 black edition 3.2 GHz
Radeon HD 5770
M4A79XTD EVO mobo

Let me know if you need more info, i literally just built this thing and this is the only thing that has gone wrong. Want to get this fixed before i test how fast this thing is on l4d2 that i am downloading through steam again.

Thanks

More about : build resolution

Best solution

a b U Graphics card
May 20, 2010 5:27:48 AM

You need to adjust your overscan settings, same thing happens on my computer, I also have a 32" hdtv for gaming.

In case you don't know how.
Open up Catalyst Control Center
Go to Desktops & Displays
Right click on your display and select configure
Than from there you should see a tab for overscan, just move the slider until it fits your screen.
Share
May 20, 2010 5:32:09 AM

loneninja said:
You need to adjust your overscan settings, same thing happens on my computer, I also have a 32" hdtv for gaming.

In case you don't know how.
Open up Catalyst Control Center
Go to Desktops & Displays
Right click on your display and select configure
Than from there you should see a tab for overscan, just move the slider until it fits your screen.


You're awesome! Yeah i heard about over scanning but i never ran into it on my old pc my old 4350 looked fine when i plugged in my tv. Don't understand why the 5770 gave me this problem considering i was running the same drivers.

Thanks a ton!
m
0
l
May 20, 2010 5:46:27 AM

Best answer selected by UnsettledBrute.
m
0
l
!