Sign in with
Sign up | Sign in
Your question

P8P67 Multi-POST before start-up

Last response: in Motherboards
Share
March 27, 2011 4:03:14 PM

Hello Community,

My new rig has a slight hiccup. When I power on the PC will POST 3 times before actually starting up. Playing around with ASUS EFI BIOS I tried different "auto-tuned" overclock settings and at one point it would only post twice before start up. Another setting would post 3 times and then display the "Overclock Failed" message.

I had everything in BIOS set to AUTO, except for the manually inserted timings as per manufacturer spec. I then used the ASUS AI Suite to "Auto-Tune" my system to "Fast". It restarted and booted up just fine! But then, I shut down, came back an hour later and then it did, and continues to post multiple times before startup.

My mobo shows a code of 19 after the first post, which is related to "Pre Memory PCH Initialization". It then restarts, tries to post again, and then once more before restarting.

I have read a few articles on similar issues. I have updated the BIOS to the latest version. I have "Power On by PCI-E" Enabled. I have a sneaking suspicion I am missing some slight setting in regards to my memory, but if anyone want to take a crack at this issue, I would be most appreciative.

--P8P67 Deluxe, i5-2500K, zalman 9900 NT, 2x4gb Corsair Vengeance (8-8-8-24) CAS 8, MSI 560gtx-ti, corsair 750tx

More about : p8p67 multi post start

a b V Motherboard
March 28, 2011 4:51:02 AM

It is a known BIOS/firmware problem, so just wait for Asus to release a fixed version.
m
0
l
March 28, 2011 9:01:01 PM

that was my suspicion, but for some reason I felt like I could fix it. Well, cool, ty.
m
0
l
Related resources
March 29, 2011 5:57:09 PM

I was able to fix my problem based upon the suggestions within the ASUS forums.

I disabled "Internal PLL Overvoltage".

I also manually overclocked my system, as opposed to asus autotune. But like the other guy's thread mentioned, disabling this setting in bios fixed the issue for him as well as me.
m
0
l
July 9, 2011 6:35:47 PM

This solution worked for me, but if waiting for the ASUS bios update isn't working out for you, like me, and this solution doesn't help, then you can also try the following:

http://vip.asus.com/forum/view.aspx?SLanguage=en-us&id=...

See posts 16 and 18 and any follow up discussion you want. I haven't tried this yet because I haven't felt like cracking into my jumpers, but others say its helped with the pre-post reboot issue you described.

I've heard RAM timings can be the culprit, but my board auto detects the proper timings and voltages and I still have this issue. Good luck.
m
0
l
!