Sign in with
Sign up | Sign in
Your question

SABERTOOTH P67 LED VGA

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
March 28, 2011 10:02:24 AM

Hello,

New Build, Anybody have any suggestions? Everthings brand new, i ran it for few hours using SATA While i was getting organized and clean install 5 SSD. I boot up W7 Install DVD to delete SATA and set SSD active. Then i rebooted to install OS after reboot I nolw have red VGA LED light on with no video. I set disk 1 active with system reserve which ius SSD. Disk 0 is SATA that i deleted. disk 2-4 is empty space. Not able to boot to BIO menu, USB or DVD.

$ ASUS SABERTOOTH P67 (REV 3.0)
$ ASUS EAH6950/2DI2S/2GD5 Radeon HD 6950 Video Card - 2GB, GDDR5
$ Intel 2600K i7 Sandy Bridge 3.4GHz (3.8GHz Turbo Boost)
$ 16GB CORSAIR Vengeance 4GB 1600 DDR3
$ Thermaltake Frio
$ OCZ ZX Series OCZ-ZX850W 850W ATX12V v2.2
$ 2 x 50GB OCZ Vertes 2
$ 2 x 60GB Crucial C300
$ SONY Black Blu-ray Burner SATA BD-5300S-0B - OEM
$ Thermaltake Armor A60 Gaming Mid-Tower Chassis

More about : sabertooth p67 led vga

April 3, 2011 3:32:19 AM

Try booting with just the cpu and one stick of RAM and see if you get a beep code....
m
0
l
April 10, 2011 7:40:45 AM

i tried ever thing you can think of. Spent numerous hours on phone with Tech Support this past week. I brick 3 Asus P67 mobo's, it would happen the folowing day after system was shut down for several hours while i slept. I give up with ASUS and traded Corsair Vengance 1600 in also... Going to try Gigabyte & R-Skill this week. RAID 0 UEFI with SSD was working, same issue ever time, which VGA LED turn on and no Video.

Each time i would go in to local shop and they would test everthing, it was MOBO. We could no get it unlock. First 2 times i was using Marvell controller and 3rd it happen with Intel.
m
0
l
Related resources
July 17, 2011 9:22:53 PM

Hey machacks, ever get any answers to what was happening to your mobo?


$Asus Sabertooth P67
$2x Asus GTX460TX TOP Vid Cards Sli
$2600k i7 CPU
$Cosair Vengence 16gb 1600k DDR3
$Storm Scout
$Rosewill 750w
$Patyriot 64gb SSD
$2x SataII 1 TB WD
$1 SataI 500gb Seagate
$Liteon DVDR Burner
$LG Blu-Ray Burner
m
0
l
July 27, 2011 5:25:18 AM

Railerzbc said:
Hey machacks, ever get any answers to what was happening to your mobo?


$Asus Sabertooth P67
$2x Asus GTX460TX TOP Vid Cards Sli
$2600k i7 CPU
$Cosair Vengence 16gb 1600k DDR3
$Storm Scout
$Rosewill 750w
$Patyriot 64gb SSD
$2x SataII 1 TB WD
$1 SataI 500gb Seagate
$Liteon DVDR Burner
$LG Blu-Ray Burner


No, i even tried z68 and same thing happen. I went threw 6 ASUS mobo's and with in 48 hours board would brick with same problem. VGA LED light on & no video. Ill never buy ASUS again. Been running GA-P67-UD7-B3 with same hardware and have not had any issue.
m
0
l
!