Sign in with
Sign up | Sign in
Your question

Dx11 issues with dirt 2

Last response: in Graphics & Displays
Share
May 21, 2010 3:03:08 AM

hey guys, im in a predicament here. i upgraded from gtx 275 sli'd to the 480. still using one 275 for physx (is that a good idea?) ....dx11 works fine when using the heaven benchmark, avp also works fine, bbc2 is good. but when i load dirt 2, ill get the usual splash screen, opening credits blah blah blah. but right before i get to the main menu screen, my video just stops, but the audio still running. the game runs normally i can hear my button presses working fine, i just get no video. the only video that works is the little spinning loading icon on the bottom right of the screen, and the "press A to continue" . i forced dx9 by editing the xml file in the dirt2 folder, and that seems to work fine. i tried different resolutions in that same xml file, i tried both 197.41 and 197.45 drivers, uninstalled the drivers using the regular method in addition to driver sweeper, booting in safe mode, etc. ive uninstalled the game at least 4 times now, still nothing. i took out the 275 and tried it with just the 480 by itself, still the same issues. i used both hdmi and dvi connections to no avail. i need help guys, ive searched the net but couldnt find a definite solution.

also what was the first driver for the 480?

im running c2d 8400 oc'd 3.9 ghz, 4 gigs ddr3 crucial ram, windows 7 ultimate, 790i ftw mobo, 23" acer 1080p monitor

More about : dx11 issues dirt

May 21, 2010 3:24:33 AM

im also having issues with metro 2033, when i choose dx9 the game works fine, but when i try dx10 or 11, the video stretches to a ridiculous resolution, like 2040x250 or some crazy sh*t like that, any ideas why?
m
0
l
a c 80 Î Nvidia
May 21, 2010 3:24:54 AM

There is no physX in Dirt 2, so you could try to turn off physX on the gtx 275 and see if that works.
m
0
l
Related resources
May 21, 2010 3:32:30 AM

bystander said:
There is no physX in Dirt 2, so you could try to turn off physX on the gtx 275 and see if that works.



yea i did try that, but same result
m
0
l
a c 80 Î Nvidia
May 21, 2010 4:04:00 AM

Must be something incompatible with the drivers for both cards. What OS are you using? Win 7 or Xp?
m
0
l
May 21, 2010 4:11:23 AM

bystander said:
Must be something incompatible with the drivers for both cards. What OS are you using? Win 7 or Xp?

7 ultimate
m
0
l
!