I need help badly!! E8400 and 6x Multiplier

Okay basically my E8400 is constantly on 6x multiplier , even when i run games such as crysis and bad company 2 !.

Ive disabled Intel's speed thing (EIST) and set my bios to default settings just to fix it!.

I remember a while back it used to go up and down from 6x-9x but now it just stays 6x!.

I want to play bad company 2 but i get about 20-40 fps even on the lowest settings! And resolution doesnt affect my frame rate!

Can anybody help me?
21 answers Last reply
More about badly e8400 multiplier
  1. What are your temperatures?
  2. 50-55 Degree's
  3. What is your motherboard? Have you gone, accidentally, to default settings? Check your bios to make sure.
  4. On 100% Load , my proccessor multiplier isnt changing from 6x to 9x and my temp is staying around the 60's 65's
  5. My MB is a MSI -7366....
  6. Quote:
    50-55 Degree's

    On idle? or on load? Celsius? or Fahrenheit? What did you use to load the CPU if these were load temps?
  7. Im using Prime 95....
    and Celcius...
  8. did you recently update the drivers?
  9. buy a new graphic card. My fps is running at 50 to 60 FPS max setting. ATI 5850.
  10. Yes just recently , in an attempt to fix the problem. Thing is , in the bio's it says its running on a 9x Multiplier and its running on 2.97 ghz or something like that?

    But when i look via CPU-Z and other software it says its only running on 6x...
  11. Quote:
    buy a new graphic card. My fps is running at 50 to 60 FPS max setting. ATI 5850.

    I guess I'm just running with the assumption that dark12345 was running higher FPS before this 6x multiplier problem occurred. Am I right, dark12345?
  12. Correct...
    Also ... I have a GTS 250... It run most games superbly...

    Its just battlefield bad company 2 (which is mainly CPU reliant) im trying boost performance for. Not only that , i dont want a half arsed cpu running lol!.
  13. Hmm... Try running a game in windowed mode. If CPUID still reports the x6 multiplier then I'm stumped. If it reports a x9 or otherwise increase in your cpu speed then that is expected.
  14. 65*C on load does seem rather hot to me. Although I don't believe its near the throttling temperature, it can't hurt to blow the dust out of your system.

    While you are at it, try resetting the cmos settings too. (remove small battery from motherboard, wait, then replace).

    Another thing to try that couldn't hurt is updating your bios.
  15. Ill try both later when i have the chance.

    As for window mode.... I did that aswell and it litterally stays on 6x the whole way..
  16. Okay , reset the battery , i took it out , and waited for about 20 seconds . I also vacuumed out most of the dust. My bio's is on the latest version...
  17. And still it doesnt work!!! it's constantly on 6x multiplier only giving out 2ghz!
  18. Have you tried a CMOS reset?
  19. Yup
  20. can you put up pics of your bios settings?
  21. Okay i have seemed to of fixed it. To fix it , i overclocked it too much. This prevented my computer from booting up and setting everything back to default. I then enabled EIST , and now it actually goes up to 9x when under high amount of load!.

    I also changed my multiplier to 6x...
    booted .
    rebooted.
    Changed it back to 9x!
    And it seemed to have fixed it!
Ask a new question

Read More

CPUs