Sign in with
Sign up | Sign in
Your question

No new storage devices working.

Tags:
Last response: in Storage
Share
August 25, 2012 2:44:33 AM

Hello all,

I'll get right to the point, I'm having so many harddrive issues today I want to punch my monitor....

About 3 days ago I started my PC up, and noticed it started a CHKDSK on my 1TB black drive. Here's a breakdown of my drives:

64GB SSD - OS
500GB WD Green - Storage (old os drive)
1TB WD Black - Storage (games mostly)

So I don't really pay much attention, it's done in a couple minutes anyways. Everything works fine, I play games off it, bla bla bla. Then the next day I start it up again, and again the CHKDSK runs. And the next day, same thing. Each time it seems to delete about 2-3 files, usually from steam.

Anyways, I figure my drive is going bad. I go to the store and buy a new 1TB Black, and a 1.5TB MyBook to use as a backup for files/ an easy way to transfer an image of my old harddrive to the new 1TB (clarification, will that work as I expect? I create an image of the old drive and I can just clone it to the new one?).

Get home, open the MyBook to start cloning the old drive. Plug it in to my computer, and nothing. The MyBook turns on, but it is not recognized in my computer. When I look at device manager, it shows the MyBook under Disk Drives, but I notice when I plug it in I ALSO get "Unknown Device" under "Other Devices". I uninstall the driver and try several different ports, all with the same outcome. So I figure I have a DOA drive (even though it is recognized in disk management, just without a drive letter). So I plug it into my laptop and it pops up like it should. Works perfect there. So then I go grab a flash drive and plug it in to my desktop and get the same result. Not in My Computer, shows under disk drives AND other devices.

At this point I'm completely lost. What the hell is the problem? All the other drives on my computer open programs perfectly fine. Computer still starts up blazing fast. Anything I try to open on the current, probably dead, drive either freezes, or opens extremely slow. And I can't clone the drive because my computer isn't picking up any new storage devices.

Thanks in advance.
a b G Storage
August 25, 2012 3:42:24 AM

did you try the dlgdiad from western digital to test your 2 wd hdd the load acronis on the wd site to make a clone image of you wd drive
m
0
l
August 25, 2012 3:59:14 AM

scout_03 said:
did you try the dlgdiad from western digital to test your 2 wd hdd the load acronis on the wd site to make a clone image of you wd drive


Sorry, but I'm not sure I understand what you are asking. Are you asking if I ran the data lifeguard utility? If so, yes. The drive in the computer fails both the quick and long test (long says it has encountered too many bad sectors). The WD Mybook passes both.

As for Acronis, I have not tried anything with it yet, so I'll see what that does.

EDIT: Since I cannot actually see the drive on the computer (like I said), I cannot use Acronis since I need to select the drive from the list, which isn't there.
m
0
l
Related resources
August 25, 2012 3:22:02 PM

Tried using acronis again and it was able to find my external drive. But when I tried to clone it, I got an error code 10, and 2 others. From my research that means the drive needs to have a chkdsk run on it (which I have already done). I'm having it run through chkdsk /r right now to see if it can repair the bad sectors enough to let met clone the drive.
m
0
l
August 25, 2012 5:14:59 PM

CHKDSK ran through, but acronis still had the same error. I connected the MyBook to my laptop and made that a network drive to this computer (which was recognized). I'm creating a system image at the moment over the network. Seems to be stuck at about 15% though. Around 680gigs over the network will take a while I'm sure.

Does anybody else out there know what might be causing my system to not work with new removable storage devices like I explained above?
m
0
l
August 25, 2012 5:32:00 PM

Noticed that the image it was creating was transferring at a whopping 800kb/s, meaning it would take 11 days. Canceled that. Still would love to know why my computer can't pick up this new drive.
m
0
l
August 26, 2012 12:07:58 AM

Took the easy way out. Unplugged all drives other than OS disk and did a full re-install of windows. Everything is recognized after that. Old harddrive still F-ed though so I can transfer old files off, zero it out, and use it as a target at the gun range.
m
0
l
a b G Storage
August 26, 2012 2:12:38 AM

look like that old drive whas the one who did all bugging where you able to transfert to the external all what you want
m
0
l
September 2, 2012 5:56:54 PM

Yeah, was able to get everything I needed. There wasn't a whole lot on there that was super important.
m
0
l
a b G Storage
September 4, 2012 2:34:38 AM

glad this work
m
0
l
!