PC freeze after instaled a new ATI 5850 card

I installed recente a saphire ati 5850 ! and when i start play games , pc freeze and reebot, also blue screen come out, somethimes when playng my monitor screen change color like crazy, sometimes green, gray, black, and i need push reset button, i tryed many things but not solve, i make a cpu-z test, as above,

i changed ram voltage to 1.60 volt, like some ppl told me, but keep freezing

ARE THERE SOMETHINGS WRONG !?????

PSU its a 750W ATX Power Supply AP-750GTX/P Actis

(ram whit 1.60)
Intel Core i5 750
Windows Vista Ultimate Edition SP2 (Build 6002)
CPU Arch : 1 CPU - 4 Cores - 4 Threads
CPU PSN : Intel Core i5 CPU 750 @ 2.67GHz
CPU EXT : MMX, SSE (1, 2, 3, 3S, 4.1, 4.2), EM64T, VT-x
CPUID : 6.E.5 / Extended : 6.1E
CPU Cache : L1 : 4 x 32 / 4 x 32 KB - L2 : 4 x 256 KB
CPU Cache : L3 : 8192 KB
Core : Lynnfield (45 nm) / Stepping : B1
Freq : 3056.76 MHz (132.9 * 23)

MB Brand : Asus
MB Model : P7P55D LE
NB : Intel DMI Host Bridge rev 11
SB : Intel P55 rev 05

GPU Type : Radeon HD 5850
GPU Clocks : Core 157 MHz / RAM 300 MHz
DirectX Version : 10.0

RAM : 4096 MB DDR3 Dual Channel
RAM Speed : 664.5 MHz (2:10) @ 9-9-9-24
Slot 1 : 2048MB (10700)
Slot 1 Manufacturer : Corsair
Slot 2 : 2048MB (10700)
Slot 2 Manufacturer : Corsair

http://valid.canardpc.com/cache/screenshot/1199129.png


So i put back to default ram voltage

Intel Core i5 750
Windows Vista Ultimate Edition SP2 (Build 6002)
CPU Arch : 1 CPU - 4 Cores - 4 Threads
CPU PSN : Intel Core i5 CPU 750 @ 2.67GHz
CPU EXT : MMX, SSE (1, 2, 3, 3S, 4.1, 4.2), EM64T, VT-x
CPUID : 6.E.5 / Extended : 6.1E
CPU Cache : L1 : 4 x 32 / 4 x 32 KB - L2 : 4 x 256 KB
CPU Cache : L3 : 8192 KB
Core : Lynnfield (45 nm) / Stepping : B1
Freq : 2934.11 MHz (133.37 * 22)

MB Brand : Asus
MB Model : P7P55D LE
NB : Intel DMI Host Bridge rev 11
SB : Intel P55 rev 05

GPU Type : Radeon HD 5850
GPU Clocks : Core 550 MHz / RAM 900 MHz
DirectX Version : 10.0

RAM : 4096 MB DDR3 Dual Channel
RAM Speed : 666.8 MHz (2:10) @ 9-9-9-24
Slot 1 : 2048MB (10700)
Slot 1 Manufacturer : Corsair
Slot 2 : 2048MB (10700)
Slot 2 Manufacturer : Corsair

thanks for any help or sugestion !
5 answers Last reply
More about freeze instaled 5850 card
  1. What is your PSU?
  2. My PSU its a 750W ATX Power Supply AP-750GTX/P Actis
  3. I wouldn't trust that PSU (a very poor Chinese off-brand) with that value of computer components. Even if it can technically supply the raw power needed, I wouldn't trust it to be clean enough power to avoid complications. I would be willing to bet this current issue is from the PSU.

    Get a good brand PSU rated at 550W or higher for your system.
  4. uhh, i can't find anything related to his PSU with google search...
    Well, cause all the results are in Chinese...
    Can you show us the link to this PSU?
  5. have you ever noticed "ati2dvag" display driver error or 'INFINITE LOOP'' error when you face theproblem????
    if so,, am sure it is the graphic card and motherboard incompatibility....even i faced the problem with my core i3 and h55 motherboard....when i bought a hd 4650 1gb card...
    SO REMOVE YOUR GRAPHIC CARD,UNINSTALL THE DRIVERS AND RESTART UR SYSTEM
    GO TO UR MOTHERBOARD WEBSITE...DOWNLOAD A LATEST BIOS UPDATE FOR YOUR MOTHERBOARD MODEL which is in EXE format and INSTALL IT
    restart ur system 2-3 times
    NOW REINSERT YOUR GRAPHIC CARD AND INSTALL DRIVERS FOR IT.....and i hope u hope u have got a fix for ur problem....
Ask a new question

Read More

Radeon CPUs ATI Graphics