Sign in with
Sign up | Sign in
Your question

Asrock extreme 3 audio issue

Last response: in Motherboards
Share
March 29, 2011 10:01:50 PM

recently I've been having an issue with my audio on my computer, I have the optical out to my receiver which I've been using for my speakers/headset. For some reason now I can no longer get analog audio through the headphone out and the mic input is altogether silent. it's not showing any kind of input volume at all.

I've tried disabling the digital end of things and switching the inputs and everything but nothing is working for me. All drivers are up to date and I've tried alternative drivers as well. Last week I had to do a fresh install because of some other issues but before that everything was working flawlessly(I just recently decided to do the optical side of things).

Please help me, this issue is driving me crazy!

The setup beyond the Asrock mobo is an I7 930, 3x 2gb ram, GTX470 and I'm trying to use a Sennheiser PC350 headset. I'll provide any other info as needed.
a b V Motherboard
March 30, 2011 4:36:43 AM

Which audio are you using? Is this on the front panel of the PC? Since its a new install, have you checked all the options in playback devices and Volume control?
m
0
l
March 30, 2011 5:45:56 AM

yeah I've checked all the options in both of those, I'm using the jacks shown in the jack info slot in properties and nothing. When I try to switch to analog audio out it shows that there is output but I get nothing through the headset.
m
0
l
April 5, 2011 3:52:38 AM

does anyone know where I can find the realtek HD audio manager software? I remember having it before I did the fresh install and now I can't find my mobo disk and ASRock wont send it to me
m
0
l
!