Sign in with
Sign up | Sign in
Your question

BIOS won\'t detect 2nd SSD

Last response: in Storage
Share
August 26, 2012 10:53:51 PM

Preparing to set up two ocz vertex 3's in raio0, first one running windows 7 for about a year, added 2nd one yesterday but it is not detected by the BIOS, Windows disk management sees it correctly. I need BIOS to detect it to create a Raid0 array.

Thanks for any help.


Harry

More about : bios detect 2nd ssd

a c 418 $ Windows 7
a c 202 G Storage
August 26, 2012 11:09:27 PM

You lose trim when you raid those.
m
0
l
a b $ Windows 7
a c 265 G Storage
August 26, 2012 11:41:31 PM

How can BIOS not see it if windows does? You might be looking in the wrong place in BIOS.
m
0
l
Related resources
August 27, 2012 12:30:24 AM

I don't know, that is why I posted, to set drives to raid0 on the Asus P8P67 Deluxe board I must go to Advanced in the Bios Menu and select SATA Configuration, and then select Raid mode.

The problem is the SATA port the 2nd Vertex 3 is connected to reports to be empty. Since windows sees the drive I would assume there is no cabling are power problem.
m
0
l
a b $ Windows 7
a c 265 G Storage
August 27, 2012 1:24:25 AM

That is strange since BIOS tells windows what is installed.
m
0
l
August 30, 2012 2:32:08 AM

SR-71 Blackbird said:
You lose trim when you raid those.

Yes I know I will lose trim, but I have read that there are work-arounds to this issue, and that wasn't my question. How can windows see my new SSD, but my BIOS reports the port its connected to is empty.

Thanks for any help.
m
0
l
!