Sign in with
Sign up | Sign in
Your question

Urgent: Need Help Diagnosing Issue (1----4 beep sequence, no boot)

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
July 2, 2010 12:12:18 AM

So I've been struggling with my system for the last week or so. It consists of:

Foxconn A7DA - 3.0 AM3 790GX RT (motherboard)
AMD Phenom II x 4 955 (CPU)
Radeon 4890 (GFX card)
4 x 2GB Kingston DDR3 1333 (RAM)
WD 500 GB hd
OCZ 600W PSU


I've had this system for almost a year and it has been completely fine. However, about a week ago I went to boot up and I didn't have any video. I wasn't sure if the system was even booting (no video, obviously). I was probably getting a POST error message, but at the time I wasn't really paying attention for that.

Fast forward to now and I need some help diagnosing what is going on.

If I pull out the graphics card and all the ram and power up, I get long series of beeps described in the "'System won't boot' and 'no video output' checklist" (here: http://www.tomshardware.com/forum/261145-31-perform-ste...).

When I plug any of my 4 sticks of ram into any of the 4 channels, I get a bios beep sequence of 1 Long -------- 4 short beeps

I don't know what this might be indicating. My google searches have only turned up "memory issue or timer issue"

Everything is still under warranty (I actually already have RMA requests processed for the mobo and the gfx card since I originally thought it had to be one or the other), but I need to figure out which component(s) might be causing this before I can proceed.

thanks

More about : urgent diagnosing issue beep sequence boot

a b B Homebuilt system
July 2, 2010 12:18:46 AM

So if you put everything back in you don’t get any beeps right only no video. The first thing that springs to mind is are you sure that your monitor is working?
m
0
l
a c 108 B Homebuilt system
July 2, 2010 12:23:05 AM

Thinking that you have AMI bios http://www.pchell.com/hardware/beepcodes.shtml maybe motherboard problems. Try resetting your BIOS prior to RMA. If you can test the GPU in another computer you would make sure.
m
0
l
Related resources
July 2, 2010 12:51:01 AM

If I put everything back in I still get the 1----- 4 beeps. I've tested the monitor on another system and it works fine.


I've also tried resetting both the CMOS and using the reset button on the mobo, neither had any effect.


I'm leaning more and more towards the mobo being the root of the problem. Which...sucks lol
m
0
l
July 2, 2010 5:03:09 PM

bump

I'm sending the mobo out to Foxconn for them to check on it. I hope that that's the issue. If not, I'm at a complete loss.
m
0
l
!