Sign in with
Sign up | Sign in
Your question

Acer Aspire 8730 Error cannot find os loader

Last response: in Systems
Share
July 2, 2010 3:15:19 AM

Hello,
I was cleaning my computer a couple of days ago and ran a dust vacum over my keys on the keyboard. And when I turned on my computer it show an error and started trying to fix it well it didnot succeed. So I'm trying to figure out how to fix it. I look through a few web sites saying that you have to go into your bios and make sure one of the drives is on the top of the list. So I turn on my computer and press f2 to get into the bios place and look around a little I see a place to set some passwords so you know be safe I set the passwords and exit the bios site cause I forgot witch drive was supposed to be on top. So today I get back at it I start my computer and push f2 to go back to the bios and the password menu pops up so I put the password in and everything is good I look around some more and for some reason the place where you change the order of the drivers, its not working anymore in the side menu it says I signed in as a user and to contact my something supervisor,so even if I did know witch driver went on top I couldn't because there locked down. So I look around to see if I could do something I go to where the passwords are set and notice that the place where it sayes IDE or something else was set on the something else and if I'm not misstaking it is supposed to be on the IDE so I change it back. And I should have stopped there because I go to the dang password and start to change one of them it asks for the orginal password you put in and then the new password and then the confirm new password. I start type in orginal password and decide not to do it so I just keep pushing the enter button until it is through. And then I shut down the system so maybe when I start back up the change I did on the IDE will take effect O and before I shut down I saved changes. So I start it back up and the password menu pops and I enter the password and it says wrong password O no I remembered what I did just before I closed it down did me almost changing change the password because I try it 2 more times and it tells me that my computer has been disabled and a # below 13506 I think. So I shut down and tried it again and tried it three or four moe times to get the password but nothin works so I cant get anywhere on my computer even if I knew how to fix the Cant find O.S. loader I cant get there to fix it so that is the predicament I'm in now. I sure hope you can get me out of this mess. And sorry for the long version had to vent!lol
July 2, 2010 11:21:30 PM

Reset BIOS unplug it and pull out the battery and let it sit some time.
July 2, 2010 11:28:07 PM

That wall of text is unreadable. Paragraphs and some white space would be very helpful.

As rolli59 suggests, you could try clearing the CMOS. You might also look at your motherboard manual or contact your motherboard manufacturer for help.
!