Sign in with
Sign up | Sign in
Your question

members of "user" group cannot access internet

Last response: in Windows XP
Share
Anonymous
March 11, 2005 4:19:02 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Problem with "user" account: unable to access any internet site; friendle
name & url both fail.

Windows XP Pro SP1 with all updates except SP2.
Computer lab; 10 PCs with identical hardware & software.
Lab computers were set up, 15 months ago.
Each machine has an admin account & a user account

began about 2 weeks ago; only known hardware or software changes had been
symantec corp AV & Win xp updates, done when logged on as "Administrator"

I changed the account type to "administrator" and the problem rersolved.
Changing the account back to "user" results a return of the problem.
I created another "user" account; same problem.

None of the other 9 computers in the lab have this problem.

I'm the lab administrator, although the lab owner has the password for the
"administrator".

I have not made any group policy settings.

Files can be accessed across the network, but I cannot access the internet
from 1 of the 10 computers, as a "user", nor as a "power user". I can access
the internet as "administrator" and as a member of the "administrator" group.


Problem was not present 01 Mar;

Steps I have taken:
cleared cookies, temp files, temp internet files, history.
ping gateway > works
ping DNS servers > all fail; all fail from any computer in the lab, even
fails on those computers that can access the Internet.
When I ping the dns servers, using www.codeflux.com/tools, the ping process
is successful.
ipconfig /release
ipconfig /renew
ipconfig /flushdns

ping 204.71.200.75 [ 1 of yahoo's ip addresses ]
4 packets sent; 4 packets lost
request times out

ping yahoo.com
4 packets sent; 4 packets lost
request times out

repaired connection within Networking applet of control panel.

verified that Windows XP firewall is not running;
verified TCP/IP filtering is not active;

scanned for viruses, none found.
I see nothing strange in the running processes.

I have read http://support.microsoft.com/default.aspx?scid=kb;EN-US;q299357
, but I don't understand the netsh command usage.

I tried to test the Winsock. I read http://support.microsoft.com/kb/811259
.. My system information does not display "components".
I ran a network diag tool from within System information.
It reports:
Network adapters NIC manufacturer / model FAILED
DSNServerSearchOrder [ FAILED ]
IP address of DNS server 1 [ failed ]
IP address of DNS server 2 [ failed ]
IP address of DNS server 3 [ failed ]

No problems noted with other items tested.

I had a similar problem with another PC in the lab, a week or 2 ago. I
fixed that by adjusting the MTU. For my current issue, I adjusted the MTU,
but the problem persists.

Your guidance will be appreciated.

WC
Anonymous
March 12, 2005 4:00:22 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

If it's one of ten issue, why you don't reimage?
!