Sign in with
Sign up | Sign in
Your question
Solved

Crosshair III / Memory POST problem

Last response: in Systems
Share
July 2, 2010 9:33:08 AM

After having spent the last ~24 hours searching for a solution to the problem I'm having I have to throw in the towel.

I am currently building 2 new rigs to replace my own and my girlfriends with teh following specs;

Chassis: Thermaltake Tsunami VA3000SWA
PSU: Corsair TX750W
MB: Crosshair III
CPU: Phenom II X4 965 BE
Graphics: Sapphire Radeon HD 4850 1gb crossfired
RAM: 2 x 2 gb Crucial 1066 mhz ram (CT2KIT25664BA1067)
HD: Western Digital Caviar Black, 1 TB (WD1002FAEX)
Optical drive from the old computers.

I am struggling to get the first rig I completed to POST regularly, the LCD poster hangs on DET DRAM as sson as I have both sticsk of ram in, and when I have only 1 stick in in any other slot than the A1 channel. it has POST'ed succesfully and almost consistently with only 1 stick (and with all 4 sticks I have available - 2 for each build) in the A1 socket.
I have tried the MemOK! function for 2 sticks in A1+B1 (as per the MoBo Manual p. 2-15) and left it to run. After haing gone through all th etunings (I assume) it stuck on DET DRAM again.
I have gone through the "checklist" superficially - superficially because I "know" its the ram thats the culprit somehow (thanks to the LCD Poster).
From the research I've done I think I have to manually set the timings in the BIOS with 1 stick in to get to BIOS, but when I do that (7-7-7-10) it still hangs on DET DRAM when I put in the second stick.
I have tried having the 2 sticks in A1/B2 to see if it would post as 2 singlechannel sticks, but no luck there either.

The second computer is, as yet, unbuilt, but will build it today (identical specs).

Can anyone here help me with figuring out either the timing settings I need to use, or if I've got fixated on a wrong issue here.
July 2, 2010 9:40:12 AM

^ Did you try the 2nd kit on this mobo ?? And does it post if you dont change any settings ??
m
0
l
July 2, 2010 9:46:43 AM

Yeah, I am currently using the second kit as switched them after the initial problem to rule out that it was a bad kit, no change from that.
m
0
l
Related resources
July 2, 2010 9:52:58 AM

What about the settings ?? Did you try setting it to Auto ?
m
0
l
July 2, 2010 9:54:59 AM

I did. With 1 stick it will (almost) consistently get into BIOS with both auto and set timings (to the autodetected settings).
m
0
l
July 2, 2010 10:09:56 AM

^ Did you check if you have the latest BIOS, if not flash it to the new one ??? And try booting with minimal hardware - 1 RAM stick, 1 graphics card...
And also have you set any auto overclock option ??
m
0
l
July 2, 2010 10:20:09 AM

I have not changed any seetings for OC'ing (apart from switching to manual to set the DRAM timings)
I am not 100% sure what BIOS verison I have, will check.

On the booting with minimal hardware; having just 1 stick of ram boots (almost) consistently with both graphics cards in, so what is it I should look for when booting with only 1 graphics card?
m
0
l

Best solution

July 2, 2010 10:25:29 AM

^ Well I would first suggest you to update the BIOS if you have a old one and then proceed...
And the reason why I said minimal h/w is that it would be easy to single out the issue...
Share
July 2, 2010 10:36:32 AM

I will flash my BIOS then, just downloaded the latest version 1702 - looking at the list I beleive I noted that the current version is 903
m
0
l
July 2, 2010 12:25:49 PM

Updating the bios to latest version (1702) solved the problem for the first machine. I am almost done building the second which I hope will go without a hitch with this new step.
m
0
l
July 2, 2010 12:26:14 PM

Best answer selected by Nooska.
m
0
l
!