Sign in with
Sign up | Sign in
Your question

OCZ Agility 3 stopped working!

Last response: in Storage
Share
August 29, 2012 4:56:44 AM

So my rig is about two months old now. It's been running stable for the last month, pretty much.
Yesterday, I was editing some songs on my Sansa Clip using MP3TAG. It finished, then got stuck on the confirmation screen (where I have to click "OK"). So I just removed my Sansa Clip, and tried all the combos (CTRL + ALT + ESC/ CTRL+ ALT + DEL/ etc). Nothing. After about a minute, it gave me a BSOD, and got stuck on the blue screen. I had to manually shut down with a long press. When I switched it on this morning, it doesn't detect my SSD (which is my primary and only storage device, for now).

I've tried removing the power completely to the whole rig. I've tried removing the power to the SSD. I've tried plugging the SSD into another computer. Same thing. It's just not being detected.

I should tell you that during the first two weeks, I got quite a few BSOD's, but that's 'cause I was overclocking. After I found the stable sweet spot, I haven't got any. I've checked the health of the drive (with CrystalMark) and it's fine.

CPU: AMD FX-8150
GPU: Sapphire 7970 OC
RAM: Corsair Vengeance 8GB (2 x 4GB)
MOBO: Asus Crosshair V Formula
HDD: OCZ Agility 3 (60GB)
PSU: Gigabyte Superb 720W

Please, please help! Is my SSD dead? :o 
August 29, 2012 10:06:50 AM

No one? :( 
m
0
l
a b G Storage
August 29, 2012 10:23:08 AM

Seems like you've done pretty much everything you can at this point. If you've tried multiple machines, multiple cables, multiple sata ports there isn't much left to work with. Send it back to ocz, or check their forums for advice.
m
0
l
!