Sign in with
Sign up | Sign in
Your question

Getting crossfire/enabled working bios problem?

Last response: in Graphics & Displays
Share
May 24, 2010 11:16:40 PM

ok I already had a 5770 xfx same model # etc and threw another one in

i'm using a
biostar ta790gx a3+

http://www.biostar.com.tw/app/en/t-series/introduction....

the bios manual is here and it has alot of weird settings well atleast to me for crossfire

anyways I just set it to auto instead of enable because I figured it would detect the other card and set the settings itself but what is bothering me besides i dont see a enable crossfire in ati ccc advanced (maybe im looking in the wrong spot?)

is something about it had like 75w as the max wattage for the cards isn't that little low? or some setting like that
May 24, 2010 11:25:36 PM

ok i reinstalled the drivers and it popped up with enabling crossfire now is there anything i should do in bios besides auto enable

as far as set the wattage or w/e?
May 24, 2010 11:43:24 PM

ya the sky looks weird as heck when i got crossfire enabled in crysis =/ jeez but i did notice in fraps that my fps was up about 20 or so
Related resources
May 25, 2010 12:13:24 AM

no worries i found a thread that said just to patch crysis to 1.1 and that fixes it for these cards the only other thing then the bios limiting it to 75w is that it shows under gpu

pci-e 2.0x16 @8x2.0

the other one says
pci-e 2.0x16 @8x
May 25, 2010 4:10:55 AM

i havent noticed any jump at all in fps on sc2 beta i got something wrong
!